<!DOCTYPE html>
<html lang="en">
<head>
  
  <meta charset='utf-8'>
  <meta name="viewport" content="width=device-width, initial-scale=1" id="wixDesktopViewport" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <base href="https://www.knightsrepublic.com/">
  <meta name="generator" content="Wix.com Website Builder"/>

  <link rel="icon" sizes="192x192" href="https://static.wixstatic.com/media/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png">
  <link rel="shortcut icon" href="https://static.wixstatic.com/media/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png" type="image/png"/>
  <link rel="apple-touch-icon" href="https://static.wixstatic.com/media/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png" type="image/png"/>
  <!-- Safari Pinned Tab Icon -->
  <!-- <link rel="mask-icon" href="https://static.wixstatic.com/media/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/27541a_6bebd70b6b2b4a39b22c9897df7380a7%7Emv2_d_2560_1600_s_2.png"> -->

  <!-- Legacy Polyfills -->
  <script src="https://static.parastorage.com/unpkg/core-js-bundle@3.2.1/minified.js" nomodule=""></script>
  <script src="https://static.parastorage.com/unpkg/focus-within-polyfill@5.0.9/dist/focus-within-polyfill.js" nomodule=""></script>
  <script src="https://polyfill.io/v3/polyfill.min.js?features=fetch" nomodule=""></script>

  <!-- Performance API Polyfills -->
  <script>
  (function () {
    var noop = function noop() {};
    if ("performance" in window === false) {
      window.performance = {};
    }
    window.performance.mark = performance.mark || noop;
    window.performance.measure = performance.measure || noop;
    if ("now" in window.performance === false) {
      var nowOffset = Date.now();
      if (performance.timing && performance.timing.navigationStart) {
        nowOffset = performance.timing.navigationStart;
      }
      window.performance.now = function now() {
        return Date.now() - nowOffset;
      };
    }
  })();
  </script>

  <!-- Globals Definitions -->
  <script>
    (function () {
      var now = Date.now()
      window.initialTimestamps = {
        initialTimestamp: now,
        initialRequestTimestamp: Math.round(performance.timeOrigin ? performance.timeOrigin : now - performance.now())
      }

      window.thunderboltTag = "libs-releases-GA-local"
      window.thunderboltVersion = "1.6300.0"
    })();
  </script>

  

  
      <script>window.wixShouldDeprecateOldBrowser = true;</script>
  
  <!-- IE Deprecation -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/webpack-runtime.5ddf4bf8.bundle.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/browser-deprecation.inline.fb201b40.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[31],{127:function(e,t,o){"use strict";var d,n,i,r,a,l,s=(null===(i=null===(n=null===(d=window.navigator)||void 0===d?void 0:d.userAgent)||void 0===n?void 0:n.toLowerCase)||void 0===i?void 0:i.call(n))||"",u=!!(null===(r=window.document)||void 0===r?void 0:r.documentMode),c=!(!s.match(/msie\s([\d.]+)/)&&!s.match(/trident\/[\d](?=[^\?]+).*rv:([0-9.].)/)),p=u||c,w=!(function(){var e,t,o=document.createElement("style");o.innerHTML=":root { --tmp-var: bold; }",document.head.appendChild(o);var d=!!(window.CSS&&window.CSS.supports&&window.CSS.supports("font-weight","var(--tmp-var)"));return null===(t=null===(e=o.parentNode)||void 0===e?void 0:e.removeChild)||void 0===t||t.call(e,o),d}()&&"string"==typeof document.createElement("div").style.grid),v=!!window.wixShouldDeprecateOldBrowser&&w;function m(){var e,t,o;(e=document.getElementById("SITE_CONTAINER"))&&(e.innerHTML=""),t=document.createElement("iframe"),o=p?function(){var e,t=(null===(e=window.viewerModel)||void 0===e?void 0:e.language.userLanguage)||"en";return"https://"+({pt:1,fr:1,es:1,de:1,ja:1,ru:1,ko:1}[t]?t:"en")+".wix.com/outdated-browser/internet-explorer?forceBolt&ssrIndicator=false&suppressbi=true"}():function(){var e,t,o=(null===(e=window.viewerModel)||void 0===e?void 0:e.language.userLanguage)||"en",d={pt:1,fr:1,es:1,de:1,ja:1}[o]?o:"en",n=!!s.match(/(android);?[\s\/]+([\d.]+)?/),i=!!s.match(/ipad|iphone|ipod/),r="desktop"===(null===(t=window.viewerModel)||void 0===t?void 0:t.viewMode);return"https://"+d+".wix.com/outdated-browser/"+((r?"desktop":"")||(i?"ios":"")||(n?"android":"")||"desktop")+"?forceBolt&ssrIndicator=false&suppressbi=true"}(),t.setAttribute("src",o),t.setAttribute("style","position: fixed; top: 0; left: 0; width: 100%; height: 100%"),t.onload=function(){document.body.style.visibility="visible"},document.body.appendChild(t)}(p||v)&&(window.__browser_deprecation__=!0,a=document.head||document.getElementsByTagName("head")[0],(l=document.createElement("style")).setAttribute("type","text/css"),l.appendChild(document.createTextNode("body { visibility: hidden; }")),a.appendChild(l),"complete"===document.readyState?m():document.addEventListener("readystatechange",(function(){"complete"===document.readyState&&m()})))}},[[127,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/browser-deprecation.inline.fb201b40.chunk.min.js.map</script>

  <!-- sendFedopsLoadStarted.inline -->
  <script type="application/json" id="wix-fedops">{"data":{"site":{"metaSiteId":"22777ba7-208f-42f9-a0d0-0475a2675330","userId":"27541a84-e3b1-462e-aed5-b105675de668","siteId":"a34de9bf-f902-4fa5-9c68-880b63c1bf57","externalBaseUrl":"https:\/\/www.knightsrepublic.com","siteRevision":322,"siteType":"UGC","dc":"42","isResponsive":false,"sessionId":"2b38a1cb-2f18-422b-b783-32d33ebd7d56"},"rollout":{"siteAssetsVersionsRollout":false,"isDACRollout":0,"isTBRollout":false},"fleetConfig":{"fleetName":"thunderbolt-renderer-light","type":"GA","code":0},"requestUrl":"https:\/\/www.knightsrepublic.com\/single-post\/catholic-youth-want-the-true-mass"}}</script>
  <script>window.fedops = JSON.parse(document.getElementById('wix-fedops').textContent)</script>
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/bi-common.inline.29a44a54.chunk.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/sendFedopsLoadStarted.inline.38956a63.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[92],[],[[363,2,6]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/sendFedopsLoadStarted.inline.38956a63.chunk.min.js.map</script>

    <!-- Polyfills check -->
    <script>
      if (
        typeof Promise === 'undefined' ||
        typeof Set === 'undefined' ||
        typeof Object.assign === 'undefined' ||
        typeof Array.from === 'undefined' ||
        typeof Symbol === 'undefined'
      ) {
        // send bi in order to detect the browsers in which polyfills are not working
        window.Sentry = {}
        window.fedops.phaseMark('missing_polyfills')
      }
    </script>

  <!-- Sentry -->
  <script id="sentry">(function(c,t,u,n,p,l,y,z,v){function e(b){if(!w){w=!0;var d=t.getElementsByTagName(u)[0],a=t.createElement(u);a.src=z;a.crossorigin="anonymous";a.addEventListener("load",function(){try{c[n]=q;c[p]=r;var a=c[l],d=a.init;a.init=function(a){for(var b in a)Object.prototype.hasOwnProperty.call(a,b)&&(v[b]=a[b]);d(v)};B(b,a)}catch(A){console.error(A)}});d.parentNode.insertBefore(a,d)}}function B(b,d){try{for(var a=0;a<b.length;a++)if("function"===typeof b[a])b[a]();var f=m.data,g=!1,h=!1;for(a=0;a<f.length;a++)if(f[a].f){h=
            !0;var e=f[a];!1===g&&"init"!==e.f&&d.init();g=!0;d[e.f].apply(d,e.a)}!1===h&&d.init();var k=c[n],l=c[p];for(a=0;a<f.length;a++)f[a].e&&k?k.apply(c,f[a].e):f[a].p&&l&&l.apply(c,[f[a].p])}catch(C){console.error(C)}}for(var g=!0,x=!1,k=0;k<document.scripts.length;k++)if(-1<document.scripts[k].src.indexOf(y)){g="no"!==document.scripts[k].getAttribute("data-lazy");break}var w=!1,h=[],m=function(b){(b.e||b.p||b.f&&-1<b.f.indexOf("capture")||b.f&&-1<b.f.indexOf("showReportDialog"))&&g&&e(h);m.data.push(b)};
      m.data=[];c[l]={onLoad:function(b){h.push(b);g&&!x||e(h)},forceLoad:function(){x=!0;g&&setTimeout(function(){e(h)})}};"init addBreadcrumb captureMessage captureException captureEvent configureScope withScope showReportDialog".split(" ").forEach(function(b){c[l][b]=function(){m({f:b,a:arguments})}});var q=c[n];c[n]=function(b,d,a,f,e){m({e:[].slice.call(arguments)});q&&q.apply(c,arguments)};var r=c[p];c[p]=function(b){m({p:b.reason});r&&r.apply(c,arguments)};g||setTimeout(function(){e(h)})})(window,document,
            "script","onerror","onunhandledrejection","Sentry","14370afcdc17429f9e418d5ffbd0334a","https://browser.sentry-cdn.com/5.21.4/bundle.min.js",{"dsn":"https://14370afcdc17429f9e418d5ffbd0334a@sentry.wixpress.com/277"});</script>

  <!-- Viewer Model -->
  <script type="application/json" id="wix-viewer-model">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</script>
  <script>
    window.viewerModel = JSON.parse(document.getElementById('wix-viewer-model').textContent)
    window.fetchDynamicModel = fetch(window.viewerModel.dynamicModelUrl, { credentials: 'same-origin' }).then(function(r){return r.ok ? r.json() : "[" + r.status + "] " + r.statusText}).catch(function(e){ return e.message; });
    window.commonConfig = viewerModel.commonConfig
  </script>

  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/externals-registry.inline.739dfba7.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[51],{128:function(e,n,o){"use strict";var a=window.externalsRegistry={lodash:{},react:{},reactDOM:{}},d=a.lodash,w=a.react,i=a.reactDOM;d.loaded=new Promise((function(e){d.onload=e})),window.reactDOMReference=window.ReactDOM={loading:!0},i.loaded=new Promise((function(e){i.onload=function(){Object.assign(window.reactDOMReference,window.ReactDOM),e()}})),window.reactReference=window.React={loading:!0},w.loaded=new Promise((function(e){w.onload=function(){Object.assign(window.reactReference,window.React),e()}})),window.reactAndReactDOMLoaded=Promise.all([w.loaded,i.loaded])}},[[128,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/externals-registry.inline.739dfba7.chunk.min.js.map</script>

  <!-- thunderbolt elements promise -->
  <script>
    window.ThunderboltElementsLoaded = new Promise(function(r) { window.ThunderboltElementsLoadedResolve = r})
  </script>

  <!-- bi -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/tslib.inline.16efbe29.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[5],[function(t,n,r){"use strict";r.d(n,"c",(function(){return o})),r.d(n,"a",(function(){return u})),r.d(n,"f",(function(){return c})),r.d(n,"b",(function(){return i})),r.d(n,"d",(function(){return a})),r.d(n,"i",(function(){return l})),r.d(n,"e",(function(){return f})),r.d(n,"g",(function(){return p})),r.d(n,"h",(function(){return y}));var e=function(t,n){return(e=Object.setPrototypeOf||{__proto__:[]}instanceof Array&&function(t,n){t.__proto__=n}||function(t,n){for(var r in n)Object.prototype.hasOwnProperty.call(n,r)&&(t[r]=n[r])})(t,n)};function o(t,n){if("function"!=typeof n&&null!==n)throw new TypeError("Class extends value "+String(n)+" is not a constructor or null");function r(){this.constructor=t}e(t,n),t.prototype=null===n?Object.create(n):(r.prototype=n.prototype,new r)}var u=function(){return(u=Object.assign||function(t){for(var n,r=1,e=arguments.length;r<e;r++)for(var o in n=arguments[r])Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t}).apply(this,arguments)};function c(t,n){var r={};for(var e in t)Object.prototype.hasOwnProperty.call(t,e)&&n.indexOf(e)<0&&(r[e]=t[e]);if(null!=t&&"function"==typeof Object.getOwnPropertySymbols){var o=0;for(e=Object.getOwnPropertySymbols(t);o<e.length;o++)n.indexOf(e[o])<0&&Object.prototype.propertyIsEnumerable.call(t,e[o])&&(r[e[o]]=t[e[o]])}return r}function i(t,n,r,e){return new(r||(r=Promise))((function(o,u){function c(t){try{a(e.next(t))}catch(t){u(t)}}function i(t){try{a(e.throw(t))}catch(t){u(t)}}function a(t){var n;t.done?o(t.value):(n=t.value,n instanceof r?n:new r((function(t){t(n)}))).then(c,i)}a((e=e.apply(t,n||[])).next())}))}function a(t,n){var r,e,o,u,c={label:0,sent:function(){if(1&o[0])throw o[1];return o[1]},trys:[],ops:[]};return u={next:i(0),throw:i(1),return:i(2)},"function"==typeof Symbol&&(u[Symbol.iterator]=function(){return this}),u;function i(u){return function(i){return function(u){if(r)throw new TypeError("Generator is already executing.");for(;c;)try{if(r=1,e&&(o=2&u[0]?e.return:u[0]?e.throw||((o=e.return)&&o.call(e),0):e.next)&&!(o=o.call(e,u[1])).done)return o;switch(e=0,o&&(u=[2&u[0],o.value]),u[0]){case 0:case 1:o=u;break;case 4:return c.label++,{value:u[1],done:!1};case 5:c.label++,e=u[1],u=[0];continue;case 7:u=c.ops.pop(),c.trys.pop();continue;default:if(!(o=c.trys,(o=o.length>0&&o[o.length-1])||6!==u[0]&&2!==u[0])){c=0;continue}if(3===u[0]&&(!o||u[1]>o[0]&&u[1]<o[3])){c.label=u[1];break}if(6===u[0]&&c.label<o[1]){c.label=o[1],o=u;break}if(o&&c.label<o[2]){c.label=o[2],c.ops.push(u);break}o[2]&&c.ops.pop(),c.trys.pop();continue}u=n.call(t,c)}catch(t){u=[6,t],e=0}finally{r=o=0}if(5&u[0])throw u[1];return{value:u[0]?u[1]:void 0,done:!0}}([u,i])}}}Object.create;function l(t){var n="function"==typeof Symbol&&Symbol.iterator,r=n&&t[n],e=0;if(r)return r.call(t);if(t&&"number"==typeof t.length)return{next:function(){return t&&e>=t.length&&(t=void 0),{value:t&&t[e++],done:!t}}};throw new TypeError(n?"Object is not iterable.":"Symbol.iterator is not defined.")}function f(t,n){var r="function"==typeof Symbol&&t[Symbol.iterator];if(!r)return t;var e,o,u=r.call(t),c=[];try{for(;(void 0===n||n-- >0)&&!(e=u.next()).done;)c.push(e.value)}catch(t){o={error:t}}finally{try{e&&!e.done&&(r=u.return)&&r.call(u)}finally{if(o)throw o.error}}return c}function p(){for(var t=[],n=0;n<arguments.length;n++)t=t.concat(f(arguments[n]));return t}function y(t,n){for(var r=0,e=n.length,o=t.length;r<e;r++,o++)t[o]=n[r];return t}Object.create}]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/tslib.inline.16efbe29.chunk.min.js.map</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/bi.inline.48e737ef.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[23],{73:function(n,I,N){"use strict";var A,E;N.d(I,"a",(function(){return A})),N.d(I,"b",(function(){return E})),N.d(I,"c",(function(){return _})),function(n){n[n.START=1]="START",n[n.VISIBLE=2]="VISIBLE",n[n.PAGE_FINISH=33]="PAGE_FINISH",n[n.FIRST_CDN_RESPONSE=4]="FIRST_CDN_RESPONSE",n[n.TBD=-1]="TBD",n[n.PAGE_NAVIGATION=101]="PAGE_NAVIGATION",n[n.PAGE_NAVIGATION_DONE=103]="PAGE_NAVIGATION_DONE"}(A||(A={})),function(n){n[n.NAVIGATION=1]="NAVIGATION",n[n.DYNAMIC_REDIRECT=2]="DYNAMIC_REDIRECT",n[n.INNER_ROUTE=3]="INNER_ROUTE",n[n.NAVIGATION_ERROR=4]="NAVIGATION_ERROR",n[n.CANCELED=5]="CANCELED"}(E||(E={}));var _={1:"page-navigation",2:"page-navigation-redirect",3:"page-navigation-inner-route",4:"navigation-error",5:"navigation-canceled"}}},[[11,2,5,6]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/bi.inline.48e737ef.chunk.min.js.map</script>
  <script>window.bi.sendBeat(1, 'Init')</script>

  <!-- preloading pre-scripts -->
  
    
    
  
    
    
  
    
    
  
    
    
  
    
    
  
    
    
  

  <!-- renderIndicator -->
  

  <!-- initial scripts -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/createPlatformWorker.inline.18c7fca5.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[41],{96:function(e,r,t){"use strict";t.r(r),t.d(r,"platformWorkerPromise",(function(){return d}));var o=t(0),a=window.viewerModel,n=a.requestUrl,s=a.siteAssets.clientTopology,i=a.siteFeatures,c=a.siteFeaturesConfigs.platform,p=a.experiments,l=i.includes("platform"),u=!n.includes("experiments=runPlatformInMainThread");var d=l&&u?function(){return Object(o.b)(this,void 0,void 0,(function(){var e,r,t,a,n,i;return Object(o.d)(this,(function(o){switch(o.label){case 0:return e="platform_create-worker started",performance.mark(e),(r=c.clientWorkerUrl).startsWith("http://localhost:4200/")||r.startsWith("https://bo.wix.com/suricate/")?[4,(l=c.clientWorkerUrl,u=new Blob(["importScripts('"+l+"');"],{type:"application/javascript"}),URL.createObjectURL(u))]:[3,2];case 1:return a=o.sent(),[3,3];case 2:a=r.replace(s.fileRepoUrl,"/_partials"),o.label=3;case 3:return t=a,window.viewerModel.experiments["specs.thunderbolt.platform_worker_on_dom_interactive"]?[4,new Promise((function(e){document.addEventListener("readystatechange",(function(){"interactive"===document.readyState&&e()}),{once:!0})}))]:[3,5];case 4:o.sent(),o.label=5;case 5:return n=new Worker(t),i="platform_create-worker ended",n.postMessage({data:c.appsOnPageScriptsUrls,type:"appsOnPageScriptsUrls",importModulesFromWorkerExperiment:p["specs.thunderbolt.importModulesFromWorker"]}),performance.mark(i),performance.measure("Create Platform Web Worker",e,i),[2,n]}var l,u}))}))}():Promise.resolve()}},[[96,2,5]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/createPlatformWorker.inline.18c7fca5.chunk.min.js.map</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegister.inline.b9916178.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[152],{175:function(n,e,a){"use strict";a.r(e),function(n){var e=new Set,a=[],t=function(n){var a=[];e.forEach((function(e){n.canHandleEvent(e)&&a.push(e)})),a.forEach((function(a){e.delete(a),n.handleEvent(a)}))};n.addEventListener("message",(function(n){var o={source:n.source,data:n.data,origin:n.origin},d=a.find((function(n){return n.canHandleEvent(o)}));d?(t(d),d.handleEvent(o)):e.add(o)})),n._addWindowMessageHandler=function(n){a.push(n),t(n)}}(window)}},[[175,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegister.inline.b9916178.chunk.min.js.map</script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/bootstrap-features.9337d48a.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/main.845fdd9d.chunk.min.js" async=""></script>

  <!-- lodash script -->
  
    <script async="" onload="externalsRegistry.lodash.onload()" src="https://static.parastorage.com/unpkg/lodash@4.17.15/lodash.min.js"></script>
  
  
  <!-- react -->
  <script crossorigin src="https://static.parastorage.com/unpkg/react@16.13.1/umd/react.production.min.js" onload="externalsRegistry.react.onload()" defer=""></script>

  <!-- siteFeatureChunks -->
  <link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/wix-code-sdk-providers.0308ef42.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/page-features.da416a5c.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/ooi.5a7c70de.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/siteMembers.9e1a6cad.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/tpaCommons.10b807d3.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegistrar.4713733a.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/platform.ae5771e4.chunk.min.js">

  <!-- preloading post-scripts -->
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;dfCk=6&amp;dfVersion=1.1248.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer&amp;externalBaseUrl=https%3A%2F%2Fwww.knightsrepublic.com&amp;fileId=e80ed706.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;metaSiteId=22777ba7-208f-42f9-a0d0-0475a2675330&amp;module=thunderbolt-platform&amp;originalLanguage=en&amp;pageId=27541a_520cd338af4ef42b821394d77e642692_322.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=a34de9bf-f902-4fa5-9c68-880b63c1bf57&amp;siteRevision=322&amp;tbElementsSiteAssets=siteAssets.a2be2689.bundle.min.js&amp;viewMode=desktop" id="platform_masterPage">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;dfCk=6&amp;dfVersion=1.1248.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer&amp;externalBaseUrl=https%3A%2F%2Fwww.knightsrepublic.com&amp;fileId=e80ed706.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;metaSiteId=22777ba7-208f-42f9-a0d0-0475a2675330&amp;module=thunderbolt-platform&amp;originalLanguage=en&amp;pageId=27541a_04ebb6433fa65668f1a79d83b47de2e8_308.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=a34de9bf-f902-4fa5-9c68-880b63c1bf57&amp;siteRevision=322&amp;tbElementsSiteAssets=siteAssets.a2be2689.bundle.min.js&amp;viewMode=desktop" id="platform_bei6j">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="script" href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1171.0/viewer-script.bundle.min.js" id="14bcded7-0066-7c35-14d7-466cb3f09103_0">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="script" href="https://static.parastorage.com/services/editor-elements/dist/componentSdks.5c0d8f5f.bundle.min.js" id="componentSdks">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;deviceType=Other&amp;dfCk=6&amp;dfVersion=1.1248.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer&amp;externalBaseUrl=https%3A%2F%2Fwww.knightsrepublic.com&amp;fileId=de0e213e.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isMultilingualEnabled=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;languageResolutionMethod=QueryParam&amp;metaSiteId=22777ba7-208f-42f9-a0d0-0475a2675330&amp;module=thunderbolt-features&amp;originalLanguage=en&amp;osType=Unknown&amp;pageId=27541a_520cd338af4ef42b821394d77e642692_322.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=a34de9bf-f902-4fa5-9c68-880b63c1bf57&amp;siteRevision=322&amp;staticHTMLComponentUrl=https%3A%2F%2Fwww-knightsrepublic-com.filesusr.com%2F&amp;tbElementsSiteAssets=siteAssets.a2be2689.bundle.min.js&amp;useSandboxInHTMLComp=false&amp;viewMode=desktop" id="features_masterPage">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Cspecs.thunderbolt.safari_sticky_fix%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.editor_elements_site_assets%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;deviceType=Other&amp;dfCk=6&amp;dfVersion=1.1248.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer&amp;externalBaseUrl=https%3A%2F%2Fwww.knightsrepublic.com&amp;fileId=de0e213e.bundle.min&amp;isHttps=true&amp;isInSeo=false&amp;isMultilingualEnabled=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=false&amp;language=en&amp;languageResolutionMethod=QueryParam&amp;metaSiteId=22777ba7-208f-42f9-a0d0-0475a2675330&amp;module=thunderbolt-features&amp;originalLanguage=en&amp;osType=Unknown&amp;pageId=27541a_04ebb6433fa65668f1a79d83b47de2e8_308.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22library-manifest%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5594.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=a34de9bf-f902-4fa5-9c68-880b63c1bf57&amp;siteRevision=322&amp;staticHTMLComponentUrl=https%3A%2F%2Fwww-knightsrepublic-com.filesusr.com%2F&amp;tbElementsSiteAssets=siteAssets.a2be2689.bundle.min.js&amp;useSandboxInHTMLComp=false&amp;viewMode=desktop" id="features_bei6j">
    
  
  
  
    <!-- tbElements css -->
    
  

  <!-- Initial CSS -->
  <style data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/main.b1cb574d.chunk.min.css">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</style>

  <!-- languages links -->
  

  
    <script defer src="https://static.parastorage.com/services/tag-manager-client/1.282.0/siteTags.bundle.min.js"></script>
  

  <meta name="format-detection" content="telephone=no">
  <meta name="skype_toolbar" content="skype_toolbar_parser_compatible">
  
  
    <link rel="alternate" type="application/rss+xml" title="knightsrepublic" href="https://www.knightsrepublic.com/feed.xml">
  
  

  

  
      <!--pageHtmlEmbeds.head start-->
      <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.head start"></script>
    
      <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.head end"></script>
      <!--pageHtmlEmbeds.head end-->
  

  <!-- initCustomElements -->
    <meta name="wix-dynamic-custom-elements" content="DropDownMenu">
    <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/initCustomElements.inline.4461aeea.chunk.min.js">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</script>

   
    <!-- tbElements js -->
    
      <script src="https://static.parastorage.com/services/editor-elements/dist/thunderboltElements.b226f0fc.bundle.min.js" defer="" onload="window.ThunderboltElementsLoadedResolve()"></script>
    
  

  <script async id="wix-perf-measure" src="https://static.parastorage.com/services/wix-perf-measure/1.436.0/wix-perf-measure.bundle.min.js"></script>

  

  

  <!-- react-dom -->
  
      <script crossorigin src="https://static.parastorage.com/unpkg/react-dom@16.13.1/umd/react-dom.production.min.js" onload="externalsRegistry.reactDOM.onload()" defer=""></script>
  

<meta http-equiv="X-Wix-Meta-Site-Id" content="22777ba7-208f-42f9-a0d0-0475a2675330">
<meta http-equiv="X-Wix-Application-Instance-Id" content="a34de9bf-f902-4fa5-9c68-880b63c1bf57">

    <meta http-equiv="X-Wix-Published-Version" content="322"/>



    <meta http-equiv="etag" content="bug"/>

<!-- render-head end -->
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/page-features.da416a5c.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/activePopup.79fc2f27.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/ooiTpaSharedConfig.fac889d4.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/platformPubsub.1ccc298a.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/protectedPages.31df0f4b.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/siteMembers.9e1a6cad.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/tpa.bce44aa2.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/wix-code-sdk-providers.0308ef42.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/ooi.5a7c70de.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/pageTransitions.119adf31.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/platform.ae5771e4.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-classic.711a036a.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-responsive.bd8b6058.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/editor-elements/dist/VerticalLine_VerticalSolidLine.6ad17e09.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/editor-elements/dist/FiveGridLine_SolidLine.eea2b99e.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/tpa-components.aa4c8d8c.chunk.min.js">
<link rel="preload" as="script" href="https://static.parastorage.com/services/wix-thunderbolt/dist/animations-vendors.20e286e5.chunk.min.js">
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-common.8c7bc5fa.chunk.min.js" async=""></script>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-common.e6d673b5.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-classic.93f28904.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-responsive.003f94c3.chunk.min.css">._2cbNh{overflow-x:hidden}._2cbNh .zmzdJ{display:flex;flex-direction:column;height:100%;width:100%}._2cbNh .zmzdJ ._1lx0g{flex:1}._2cbNh .zmzdJ ._3ryjj{width:calc(100% - (var(--menuTotalBordersX, 0px)));height:calc(100% - (var(--menuTotalBordersY, 0px)));white-space:nowrap;overflow:visible}._2cbNh .zmzdJ ._3ryjj ._3vxeZ{display:inline-block}._2cbNh .zmzdJ ._3ryjj ._1Xzw5{display:block;width:100%}._2cbNh .GQcif{z-index:99999;display:block;opacity:1}._2cbNh .GQcif ._3u_t0{overflow:visible;display:inherit;white-space:nowrap;width:auto;visibility:inherit}._2cbNh .GQcif._322RQ{transition:visibility;transition-delay:.2s;visibility:visible}._2cbNh .GQcif ._2LjR0{display:inline-block}._2cbNh ._1QReQ{display:none}._13c26>nav{top:0;right:0;bottom:0;left:0}._13c26 ._3ryjj,._13c26 .GQcif,._13c26>nav{position:absolute}._13c26 .GQcif{visibility:hidden;margin-top:7px}._13c26 .GQcif[data-dropMode=dropUp]{margin-top:0;margin-bottom:7px}._13c26 ._3u_t0{background-color:rgba(var(--bgDrop,var(--color_11)),var(--alpha-bgDrop,1));border-radius:var(--rd,0);box-shadow:var(--shd,0 1px 4px rgba(0,0,0,.6))}._2Kt7m,._2TFvc{height:100%;width:auto;position:relative;box-sizing:border-box;overflow:visible}._2Kt7m[data-state~=header] a,._2Kt7m[data-state~=header] div,._2TFvc[data-state~=header] a,._2TFvc[data-state~=header] div{cursor:default!important}._2Kt7m ._25Cim,._2TFvc ._25Cim{display:inline-block;height:100%;width:100%}._2TFvc{display:inline-block;cursor:pointer;font:var(--fnt,var(--font_1))}._2TFvc ._3zfdd{padding:0 var(--pad,5px)}._2TFvc ._3YCIf{display:inline-block;padding:0 10px;color:rgb(var(--txt,var(--color_15)));transition:var(--trans,color .4s ease 0s)}._2TFvc[data-state~=drop]{width:100%;display:block}._2TFvc[data-state~=drop] ._3YCIf{padding:0 .5em}._2TFvc[data-state~=link]:hover ._3YCIf,._2TFvc[data-state~=over] ._3YCIf{color:rgb(var(--txth,var(--color_14)));transition:var(--trans,color .4s ease 0s)}._2TFvc[data-state~=selected] ._3YCIf{color:rgb(var(--txts,var(--color_14)));transition:var(--trans,color .4s ease 0s)}.zqO8Q ._1eDCt{position:absolute;top:0;right:0;bottom:0;left:0;overflow:hidden;background-color:rgba(var(--bg,var(--color_11)),var(--alpha-bg,1))}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/VerticalLine_VerticalSolidLine.feb2718b.chunk.min.css">body:not(.responsive) ._1bOh_{width:0!important;min-width:0!important}body:not(.responsive) ._1bOh_ ._1HJvm{margin-left:calc(-0.5*var(--lnw, 3px));width:100%}._1bOh_ ._1HJvm{border-left:var(--lnw,3px) solid rgba(var(--brd,var(--color_15)),var(--alpha-brd,1));height:100%}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/FiveGridLine_SolidLine.9e475e20.chunk.min.css">._1e6g2{box-sizing:border-box;border-top:var(--lnw,2px) solid rgba(var(--brd,var(--color_15)),var(--alpha-brd,1));height:0}</style>
<style data-href="https://static.parastorage.com/services/wix-thunderbolt/dist/tpa-components.8ad075f9.chunk.min.css">._3g8uH,.yuKeh{overflow:hidden}.yuKeh{position:absolute;width:100%;height:100%}.yuKeh:-webkit-full-screen{min-height:auto!important}.yuKeh:-ms-fullscreen{min-height:auto!important}.yuKeh:fullscreen{min-height:auto!important}.oMCVo{visibility:hidden}._27cxq{top:0;left:0;color:#373737;width:100%;height:100%}._2_txh,._27cxq{position:absolute}._2_txh{-webkit-animation:SAuK0 1s linear 1ms infinite;animation:SAuK0 1s linear 1ms infinite;height:30px;left:50%;margin-left:-15px;margin-top:-15px;overflow:hidden;top:50%;transform-origin:100% 50%;width:15px}._2_txh:before{color:#7fccf7}._2_txh:after,._2_txh:before{content:"";top:0;left:0;right:-100%;bottom:0;border:3px solid currentColor;border-color:currentColor transparent transparent currentColor;border-radius:50%;position:absolute;transform:rotate(-45deg);-webkit-animation:_2ZCEk .5s linear 1ms infinite alternate;animation:_2ZCEk .5s linear 1ms infinite alternate}._2_txh:after{color:#3899ec;opacity:0}._2_txh._163i9:before{color:#f0f0f0}._2_txh._163i9:after{color:#dcdcdc}@-webkit-keyframes _2ZCEk{to{opacity:1;transform:rotate(115deg)}}@keyframes _2ZCEk{to{opacity:1;transform:rotate(115deg)}}@-webkit-keyframes SAuK0{0%{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;transform:rotate(180deg)}45%{transform:rotate(198deg)}55%{transform:rotate(234deg)}to{transform:rotate(540deg)}}@keyframes SAuK0{0%{-webkit-animation-timing-function:ease-out;animation-timing-function:ease-out;transform:rotate(180deg)}45%{transform:rotate(198deg)}55%{transform:rotate(234deg)}to{transform:rotate(540deg)}}.gYpwl{display:inline-block;color:#09f;text-decoration:underline;cursor:pointer}._2lW-H{font-size:14px;margin-top:5px;font-family:Helvetica Neue,HelveticaNeueW01-55Roma,HelveticaNeueW02-55Roma,HelveticaNeueW10-55Roma,Helvetica,Arial,sans-serif;line-height:1.43;vertical-align:middle;display:table-cell}._2lW-H>div{padding-left:17px}.TXAYC{word-wrap:break-word;max-width:206px;color:#174165}._3pF6C{font-weight:500;display:inherit}._1HYNg{font-weight:300;display:inherit}</style>
<title>Catholic Youth Want the True Mass</title>
  <meta name="description" content="Alexandra Clark | The Daily Knight Last week a prominent Jesuit has called for a return to banning the Traditional Latin Mass and going further saying that the youth should be banned from attending the TLM.  This Jesuit is Thomas Reese former editor-in-chief of Jesuit magazine “America.” Here are his own words: “It is time to return to bishops the authority over the Tridentine liturgy in their dioceses. The church needs to be clear that it wants the unreformed liturgy to disappear and will only "/>
  <link rel="canonical" href="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass"/>
  <meta property="og:title" content="Catholic Youth Want the True Mass"/>
  <meta property="og:description" content="Alexandra Clark | The Daily Knight Last week a prominent Jesuit has called for a return to banning the Traditional Latin Mass and going further saying that the youth should be banned from attending the TLM.  This Jesuit is Thomas Reese former editor-in-chief of Jesuit magazine “America.” Here are his own words: “It is time to return to bishops the authority over the Tridentine liturgy in their dioceses. The church needs to be clear that it wants the unreformed liturgy to disappear and will only "/>
  <meta property="og:image" content="https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fit/w_900%2Ch_594%2Cal_c%2Cq_80/file.jpg"/>
  <meta property="og:image:width" content="900"/>
  <meta property="og:image:height" content="594"/>
  <meta property="og:url" content="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass"/>
  <meta property="og:site_name" content="knightsrepublic"/>
  <meta property="og:type" content="article"/>
  <script type="application/ld+json">{"@context":"https://schema.org","@type":"BlogPosting","author":{"@type":"Person","name":"Alexandra Clark | The Daily Knight"},"articleSection":"Counter Revolution, Commentary","dateModified":"2021-04-21T16:32:04.812Z","datePublished":"2021-04-21T16:30:38.916Z","headline":"Catholic Youth Want the True Mass","mainEntityOfPage":{"@id":"https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass","@type":"itemPage","url":"https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass"},"description":"Alexandra Clark | The Daily Knight Last week a prominent Jesuit has called for a return to banning the Traditional Latin Mass and going further saying that the youth should be banned from attending the TLM.  This Jesuit is Thomas Reese former editor-in-chief of Jesuit magazine “America.” Here are his own words: “It is time to return to bishops the authority over the Tridentine liturgy in their dioceses. The church needs to be clear that it wants the unreformed liturgy to disappear and will on...","url":"https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass","image":{"@type":"ImageObject","url":"https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fit/w_900%2Ch_594%2Cal_c%2Cq_80/file.jpg","width":"900","height":"594"},"publisher":{"@type":"Organization","name":"knightsrepublic","logo":{"@type":"ImageObject","url":"https://static.wixstatic.com/media/27541a_6bebd70b6b2b4a39b22c9897df7380a7~mv2_d_2560_1600_s_2.png"}}}</script>
  <meta property="article:author" content="Alexandra Clark | The Daily Knight"/>
  <meta property="article:published_time" content="2021-04-21T16:30:38.916Z"/>
  <meta property="article:modified_time" content="2021-04-21T16:32:04.812Z"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:title" content="Catholic Youth Want the True Mass"/>
  <meta name="twitter:description" content="Alexandra Clark | The Daily Knight Last week a prominent Jesuit has called for a return to banning the Traditional Latin Mass and going further saying that the youth should be banned from attending the TLM.  This Jesuit is Thomas Reese former editor-in-chief of Jesuit magazine “America.” Here are his own words: “It is time to return to bishops the authority over the Tridentine liturgy in their dioceses. The church needs to be clear that it wants the unreformed liturgy to disappear and will only "/>
  <meta name="twitter:image" content="https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fit/w_900%2Ch_594%2Cal_c%2Cq_80/file.jpg"/>
</head>
<body class='device-unknown' >
<script type="text/javascript">
    var bodyCacheable = true;
    
    var exclusionReason = {"shouldRender":true,"forced":false};
    var ssrInfo = {"renderBodyTime":800,"renderTimeStamp":1619085443945}
</script>




<!-- react-dom -->


<script>window.clientSideRender = false;</script>


    <!--pageHtmlEmbeds.bodyStart start-->
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyStart start"></script>
    
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyStart end"></script>
    <!--pageHtmlEmbeds.bodyStart end-->




<script id="wix-first-paint">
    if (window.ResizeObserver &&
        (!window.PerformanceObserver || !PerformanceObserver.supportedEntryTypes || PerformanceObserver.supportedEntryTypes.indexOf('paint') === -1)) {
        new ResizeObserver(function (entries, observer) {
            entries.some(function (entry) {
                var contentRect = entry.contentRect;
                if (contentRect.width > 0 && contentRect.height > 0) {
                    requestAnimationFrame(function (now) {
                        window.wixFirstPaint = now;
                        dispatchEvent(new CustomEvent('wixFirstPaint'));
                    });
                    observer.disconnect();
                    return true;
                }
            });
        }).observe(document.body);
    }
</script>

<pages-css id="pages-css"><style id="css_masterPage">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</style>
<style id="ooi_css_masterPage"></style>
<style id="css_bei6j">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</style>
<style id="ooi_css_bei6j"></style></pages-css>
<div id="SITE_CONTAINER"><div id="main_MF"><div id="SCROLL_TO_TOP" class="_3nfU6 ignore-focus" tabindex="-1" role="region" aria-label="top of page"> </div><div id="BACKGROUND_GROUP"><div><div id="pageBackground_bei6j" data-media-height-override-type="" data-media-position-override="false" class="_3L3Me"><div id="bgLayers_pageBackground_bei6j" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_pageBackground_bei6j" class="_33YMf"></div><div data-testid="bgOverlay" class="_2eyb9"></div></div></div></div></div><div id="site-root"><div id="masterPage" class="mesh-layout"><header tabindex="-1" id="SITE_HEADER_WRAPPER"><div id="SITE_HEADER" class="_2pCeI"><div class="_2bvSO"></div><div class="_2QWcW"><div class="_3oKi4"></div><div class="YkLEO"><div data-mesh-id="SITE_HEADERinlineContent" data-testid="inline-content" class=""><div data-mesh-id="SITE_HEADERinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-j6h14704" class="_2TxBB" title=""><div data-testid="linkElement" class="_2yXCL"><wix-image id="img_comp-j6h14704" class="_1SQyl DFk41" data-image-info="{&quot;containerId&quot;:&quot;comp-j6h14704&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:2560,&quot;height&quot;:1600,&quot;uri&quot;:&quot;27541a_f692eb3476bb45698b9b74dd753df17f~mv2_d_2560_1600_s_2.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src="true"><img src="https://static.wixstatic.com/media/27541a_f692eb3476bb45698b9b74dd753df17f~mv2_d_2560_1600_s_2.png/v1/fill/w_110,h_69,al_c,usm_0.66_1.00_0.01,blur_3/27541a_f692eb3476bb45698b9b74dd753df17f~mv2_d_2560_1600_s_2.png" alt="" style="width:111px;height:69px;object-fit:cover;object-position:50% 50%"/></wix-image></div></div><wix-dropdown-menu id="comp-ijozzvbr" class="_13c26 _2cbNh hidden-during-prewarmup" dir="ltr" data-stretch-buttons-to-menu-width="true" data-same-width-buttons="false" data-num-items="8" data-menuborder-y="0" data-menubtn-border="0" data-ribbon-els="0" data-label-pad="0" data-ribbon-extra="0" data-dropalign="center"><nav class="zmzdJ" id="comp-ijozzvbrnavContainer" aria-label="Site"><ul class="_3ryjj" id="comp-ijozzvbritemsContainer" style="text-align:center" data-marginallchildren="true"><li id="comp-ijozzvbr0" data-direction="ltr" data-listposition="left" data-data-id="bmi23nr" data-state="menu false  link" data-index="0" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr0label">HOME</p></div></div></a></li><li id="comp-ijozzvbr1" data-direction="ltr" data-listposition="center" data-data-id="dataItem-ijnc67sf" data-state="menu false  link" data-index="1" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/about-us" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr1label">ABOUT US</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.knightsrepublic.com/prayers-practices" target="_self" class="" aria-haspopup="false" tabindex="-1">PRAYERS &amp; PRACTICES</a></li><li><a data-testid="linkElement" href="https://www.knightsrepublic.com/constitution" target="_self" class="" aria-haspopup="false" tabindex="-1">CONSTITUTION</a></li><li><a data-testid="linkElement" href="https://www.knightsrepublic.com/fields-of-battle" target="_self" class="" aria-haspopup="false" tabindex="-1">FIELDS OF BATTLE</a></li></ul></li><li id="comp-ijozzvbr2" data-direction="ltr" data-listposition="center" data-data-id="dataItem-j6iqg1eq" data-state="menu false  link" data-index="2" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/victoriousheart" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr2label">VICTORIOUS HEART</p></div></div></a></li><li id="comp-ijozzvbr3" data-direction="ltr" data-listposition="center" data-data-id="dataItem-knrpph8j" data-state="menu false  link" data-index="3" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/procession-of-hearts" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr3label">PROCESSION OF HEARTS</p></div></div></a></li><li id="comp-ijozzvbr4" data-direction="ltr" data-listposition="center" data-data-id="dataItem-j6h3b1kt" data-state="menu false  link" data-index="4" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/dailyknight" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr4label">THE DAILY KNIGHT</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.knightsrepublic.com/contributors" target="_self" class="" aria-haspopup="false" tabindex="-1">CONTRIBUTORS</a></li></ul></li><li id="comp-ijozzvbr5" data-direction="ltr" data-listposition="center" data-data-id="dataItem-k7tkxa08" data-state="menu false  link" data-index="5" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/education" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr5label">EDUCATION</p></div></div></a></li><li id="comp-ijozzvbr6" data-direction="ltr" data-listposition="center" data-data-id="dataItem-ijp0ys2q" data-state="menu false  link" data-index="6" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/membership" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr6label">MEMBERSHIP</p></div></div></a></li><li id="comp-ijozzvbr7" data-direction="ltr" data-listposition="right" data-data-id="dataItem-ijp2an1t" data-state="menu false  link" data-index="7" class="_3vxeZ _2TFvc"><a data-testid="linkElement" href="https://www.knightsrepublic.com/contact" target="_self" class="_25Cim" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr7label">CONTACT</p></div></div></a></li><li id="comp-ijozzvbr__more__" data-direction="ltr" data-listposition="right" data-state="menu false  header" data-index="__more__" data-dropdown="false" class="_2LjR0 _2TFvc"><div data-testid="linkElement" class="_25Cim" tabindex="0" aria-haspopup="false"><div class="_3zfdd"><div class="" style="text-align:center"><p class="_3YCIf" style="text-align:center" id="comp-ijozzvbr__more__label">More</p></div></div></div></li></ul><div class="GQcif" id="comp-ijozzvbrdropWrapper" data-dropalign="center" data-dropdown-shown="false"><ul class="_3u_t0" id="comp-ijozzvbrmoreContainer"></ul></div></nav></wix-dropdown-menu><div id="comp-ijn3stvx" class="_1Z_nJ" data-testid="richTextElement"><h1 class="font_0" style="text-align:center;font-size:21px"><span style="letter-spacing:0.2em"><a href="https://www.knightsrepublic.com" target="undefined">KNIGHTS</a></span></h1>

<h1 class="font_0" style="text-align:center;font-size:21px"><span style="font-size:21px">of the</span> Republic</h1></div><div id="comp-j6h31v67" class="_1Z_nJ" data-testid="richTextElement"><h1 class="font_0" style="font-size:11px; text-align:center"><span style="font-size:11px"><span style="letter-spacing:0.2em">EQVITES REI&nbsp;PVBLICAE</span></span></h1></div></div></div></div></div></div></header><main id="PAGES_CONTAINER" tabindex="-1"><div id="SITE_PAGES"><div class="_3a3qX"><div id="bei6j" class="_2txMn rcpjB"><div class="_2FBKN"></div><div class="_1VShg"><div id="Containerbei6j" class="_3Mgpu"><div data-mesh-id="Containerbei6jinlineContent" data-testid="inline-content" class=""><div data-mesh-id="Containerbei6jinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-jj023hsz" class="_1Z_nJ" data-testid="richTextElement"><h3 class="font_3" style="text-align:center;font-size:65px"><span style="text-shadow:rgba(0, 0, 0, 0.498039) -1px -1px 0px, rgba(0, 0, 0, 0.498039) -1px 1px 0px, rgba(0, 0, 0, 0.498039) 1px 1px 0px, rgba(0, 0, 0, 0.498039) 1px -1px 0px;"><span style="color:#FF0000;"><span style="letter-spacing:0em"><span style="font-weight:bold"><span style="font-family:cinzel,serif"><span style="font-size:45px">the</span> DAILY KNIGHT</span></span></span></span></span></h3></div><div id="TPAMultiSection_kfh5gzn6" style="height:auto"><div data-reactroot=""><div><div class="TPAMultiSection_kfh5gzn6"><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1171.0/post-page-viewer.min.css" rel="stylesheet" type="text/css"/><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1171.0/post-page-viewer.stylable.bundle.css" rel="stylesheet" type="text/css"/><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1171.0/wc-delete-comment-conformation-modal.stylable.bundle.css" rel="stylesheet" type="text/css"/><style>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</style><div style="--root-width:670px" class="s lt-sm lt-md lt-lg lt-xl gt-xs lte-w980 lte-post_content_area_min lte-post_content_area_small lte-banner-w1564 lte-banner-w1425 lte-banner-w1181 lte-banner-w980 lte-category-header-w1364 " data-hook="responsive-listener"><div class="_3xmY6 blog-background-color _1A6gh is-desktop app-desktop"><div><div class="_1epWi message" data-hook="message"></div></div><div></div><div class="_1TfdI" id="new-blog-popover-root"></div><div id="content-wrapper"><div class="_2cOnS JPfsw _2CbEc blog-post-page-font" data-hook="post-page"><div class="_26v3s"><div></div><div><div><div><article class="_2gqJd blog-post-page-font blog-card-background-color blog-card-border-color blog-text-color undefined" style="border-width:1px" data-hook="post"><div class="_1thnm"><div class="_1yEvn"><div class="_2KEPp"><div class="_3LSZ_ _2Jwyu"></div></div><div tabindex="-1" class="_2wZrM _1Vpgn _1Ahim" data-hook="post-title"><h1 class="_1gHzn _2M4wi blog-post-title-font blog-post-title-color blog-text-color post-title blog-hover-container-element-color _1EQZr blog-post-page-title-font" data-hook="post-title"><span class="post-title__text blog-post-title-font blog-post-title-color"><span class="blog-post-title-font blog-post-title-color">Catholic Youth Want the True Mass</span></span></h1></div></div><div class="yF0IC" data-hook="post-description"><article class="blog-post-page-font"><div class="post-content__body"><div style="--rce-text-color:rgb(72, 77, 86);--rce-opaque-background-color:rgb(255, 255, 255);--rce-divider-color:rgba(72, 77, 86, 0.2);--rce-active-divider-color:rgba(72, 77, 86, 0.5);--rce-highlighted-color:rgb(56, 127, 187);--rce-link-hashtag-color:rgb(56, 127, 187);--rce-mobile-font-size:16px;--rce-header-two-font-size:24px;--rce-header-three-font-size:18px;--rce-mobile-header-two-font-size:24px;--rce-mobile-header-three-font-size:20px;--rce-mobile-quotes-font-size:20px" class="f-0hV _15aM- _1VVYC" data-rce-version="8.27.7"><style type="text/css">
  .post-content__body {
    --ricos-text-color: #484d56;
    --ricos-text-color-tuple: 72, 77, 86;
    --ricos-action-color: #387fbb;
    --ricos-action-color-tuple: 56, 127, 187;
    --ricos-action-color-fallback: #387fbb;
    --ricos-action-color-fallback-tuple: 56, 127, 187;
    --ricos-background-color: #ffffff;
    --ricos-background-color-tuple: 255, 255, 255;
    --ricos-fallback-color: #000000;
    --ricos-fallback-color-tuple: 0, 0, 0;
        --ricos-custom-h1-font-family: palatino linotype,serif;
    --ricos-custom-h1-font-weight: bold;
    --ricos-custom-h1-color: rgba(14,27,51,1);
    --ricos-custom-h1-font-size: 26px;
    --ricos-custom-h1-line-height: 1.5;
    --ricos-custom-h2-font-family: palatino linotype,serif;
    --ricos-custom-h2-font-style: normal;
    --ricos-custom-h2-font-weight: normal;
    --ricos-custom-h2-color: #212121;
    --ricos-custom-h2-font-size: 24px;
    --ricos-custom-h2-line-height: 1.5;
    --ricos-custom-h3-font-family: palatino linotype,serif;
    --ricos-custom-h3-font-style: normal;
    --ricos-custom-h3-font-weight: normal;
    --ricos-custom-h3-color: #212121;
    --ricos-custom-h3-font-size: 18px;
    --ricos-custom-h3-line-height: 1.5;
    --ricos-custom-link-font-family: open sans,sans-serif;
    --ricos-custom-link-font-style: inherit;
    --ricos-custom-link-font-weight: inherit;
    --ricos-custom-link-text-decoration: inherit;
    --ricos-custom-link-line-height: 1.5;
    --ricos-custom-hashtag-font-family: open sans,sans-serif;
    --ricos-custom-hashtag-font-style: inherit;
    --ricos-custom-hashtag-font-weight: inherit;
    --ricos-custom-hashtag-text-decoration: inherit;
    --ricos-custom-hashtag-line-height: 1.5;
    --ricos-custom-quote-font-family: open sans,sans-serif;
    --ricos-custom-quote-font-style: normal;
    --ricos-custom-quote-font-weight: normal;
    --ricos-custom-quote-border-color: rgb(56, 127, 187);
    --ricos-custom-quote-font-size: 24px;
    --ricos-custom-quote-line-height: 1.5;
    --ricos-custom-p-font-family: open sans,sans-serif;
    --ricos-custom-p-font-style: inherit;
    --ricos-custom-p-font-weight: inherit;
    --ricos-custom-p-text-decoration: inherit;
    --ricos-custom-p-color: rgba(72,77,86,1);
    --ricos-custom-p-font-size: 14px;
    --ricos-custom-p-line-height: 1.5;
  }
</style><div class="kcuBq Qbjx- _3-ucy uatYj" dir="ltr"><div class="kaqlz _3suv7"><p id="viewer-foo" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Alexandra Clark | The Daily Knight</span></p><div id="viewer-4vq8k" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fit/w_900%2Ch_594%2Cal_c%2Cq_80/file.jpg" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fit/w_300,h_300,al_c,q_5/file.jpg"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div><span dir="auto" class="_1cwDk">Catholic Youth are Flocking to Tradition and the Tridentine Latin Mass (Liturgy Guy)</span></div></div></div><p id="viewer-bvbo" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Last week a prominent Jesuit has called for a return to banning the Traditional Latin Mass and going further saying that the youth should be banned from attending the TLM.  This Jesuit is Thomas Reese former editor-in-chief of Jesuit magazine “America.” Here are his own words: </span></p><div id="viewer-adg74" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-70ju3" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth1 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">“It is time to return to bishops the authority over the Tridentine liturgy in their dioceses. The church needs to be clear that it wants the unreformed liturgy to disappear and will only allow it out of pastoral kindness to older people who do not understand the need for change. Children and young people should not be allowed to attend such Masses.” </span></p><div id="viewer-h9eu" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-6hko4" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">How will this help the Church and the souls today? Is this what really needs to happen? Let’s go over some facts and fruits of what the REFORMED Mass has done for the Church and souls.</span></p><div id="viewer-2k167" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div class="F25pT _14eXB"><div style="width:100%;height:100%" class="o56NN"><div style="width:100%;height:100%"><div></div></div></div></div></div></div><div id="viewer-34uos" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-fao5o" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>The Fruits of Vatican II</strong></span></p><div id="viewer-chu36" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div id="viewer-5k5hr" class="q2uC4 _1uEzk"><div class="_2G2B- BynU_ BynU_ _2fU6C _33mfM _33mfM"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_bcf4aaaa0941435f980b7d0da2c00fbc~mv2.png/v1/fit/w_726%2Ch_731%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_bcf4aaaa0941435f980b7d0da2c00fbc~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><p id="viewer-bmr0" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">In 1965 a recorded 58,632 priests could be found in the United States, including both diocesan and religious priests. In 2013 they numbered only 39,600, a 32% less than before.  Today, according to the numbers listed on the USCCB for 2018, there are only 37,302 diocesan and religious-order priests in the U.S. They also note that by 2019,  half of all active priests will reach the minimum retirement age of 70. </span></p><div id="viewer-938hf" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-gio1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Where 22,707 priests were ordained in 1965, in 2018 only a mere 523 were ordained – representing a catastrophic decline. Religious brothers in 1965 stood strong at 12,271, but we now benefit from only 3,953 today. In 1965 the number of religious sisters in America flourished at 179,954, but now they are only 45,100. The USCCB also states “By 2025 it is estimated that religious sisters, brothers and religious order priests over 70 years of age will outnumber those under age 70 by nearly 4 to 1.” </span></p><div id="viewer-85b4v" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div id="viewer-aljup" class="q2uC4 _1uEzk"><div class="_2G2B- BynU_ BynU_" style="width:318px"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_3ef04763d3264c3786d030ea91608dcc~mv2.png/v1/fit/w_668%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_3ef04763d3264c3786d030ea91608dcc~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><p id="viewer-d2t00" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Other s<span style="background-color:#ffffff">urveys show that only 30% of Novus Ordo Catholics believe in the True Presence of Christ in the Eucharist.</span> <span style="background-color:#ffffff">That means 70% of Catholics do not believe in the True Presence.</span> <span style="background-color:#ffffff">Only a mere 24% of Catholics today attend Mass regularly.</span> According to a 2016 Pew Research Poll, about two-thirds of all U.S. Catholics, 64% say that homosexual behavior is either morally acceptable or not a moral issue at all, while 32 % say it’s morally wrong. A 2019 survey, claims 61% of Catholics said that they favor allowing gays and lesbians to marry. Also in that same Pew Survey, only 8% of Catholic said contraception is morally wrong, with 89% saying it was either morally acceptable or not a moral issue at all.</span></p><div id="viewer-flgtd" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-bocik" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><span style="background-color:#ffffff">Never before have Catholics found themselves in such an absurd state of ignorance and lack of faith until <em><u class="sDZYg">after</u></em><u class="sDZYg"> the reforms </u>of Vatican II.</span></span></p><div id="viewer-70k0e" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-b3ih1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">This is a most profound and disheartening loss to the Church and its mission. These trends are catastrophic and unprecedented, representing a progressive and wild decline that threatens the mission of the Church in the 21st century. These rapid declining numbers are <u class="sDZYg">ample proof that Vatican II’s renewal did not work.</u></span></p><div id="viewer-9772m" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-fq1n5" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>The New Reformed Mass has left the Church &amp; Souls Devastated </strong></span></p><div id="viewer-sp9b" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-7966q" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Many Catholics born after the 1960&#x27;s remained unaware of the Liturgical changes brought about by the Council’s reforms. The product of the Second Vatican Council, the new form of the Mass – the Novus Ordo – was brought about and promulgated in 1969.  Today, many still remain unaware of why these two forms of the Mass exist in the Roman rite. Before this time, however, there was not one Mass or another, but only <em>the</em> Holy Mass – in the manner of the Last Supper and informed by Divine instruction and Apostolic Tradition. </span></p><div id="viewer-2qc11" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-fjm0u" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">It is clear today, that the Heart of the Church is in great turmoil. Since the reform of the Second Vatican Council, there has been huge controversy over the Mass, as to whether the Mass is a Sacrifice or just a supper…is Christ really present or not…if the priest should face the people…if Gregorian Chant is most proper…if the Mass should all be in the vernacular…and was what the Church held up as the Mass for hundreds of years really wrong…was all that came before Vatican II obsolete, etc.? </span></p><div id="viewer-1asnm" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-4jfqv" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">These issues and many others concerning the Mass are a result of the Second Vatican Council which opened the door to the great heresy of Modernism. <span style="background-color:#ffffff">The Sacred Liturgy of the Holy Roman Catholic Church underwent drastic changes at the Second Vatican Council, some call it  a renewal, others a revolution.</span> <span style="background-color:#ffffff">Yet, from the misinterpretations, the promulgation and diverse ways these changes have been implemented throughout the world have brought massive confusion and errors throughout the Universal Church today.</span> </span></p><div id="viewer-a6772" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div class="F25pT _14eXB"><div style="width:100%;height:100%" class="o56NN"><div style="width:100%;height:100%"><div></div></div></div></div></div></div><div id="viewer-emdm4" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-ep9so" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><span style="background-color:#ffffff"><strong>The Way We Pray was Changed and thus the Way We Believe Changed</strong></span></span></p><div id="viewer-f0g98" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div id="viewer-aluum" class="q2uC4 _1uEzk"><div class="_2G2B- BynU_ BynU_" style="width:287px"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_65fa9e7e944843c1ae923db4a21aaba4~mv2.png/v1/fit/w_616%2Ch_612%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_65fa9e7e944843c1ae923db4a21aaba4~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><p id="viewer-dlc7g" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><span style="background-color:#ffffff">The result is witnessed by the astronomical diminution in the Faith, led by an ill-reasoned attempt to &quot;modernize&quot; the Holy Mass by marginalizing the very heart of the Holy Sacrifice. It is very sad and disturbing to hear of how so many Catholics don’t believe in the True Presence, real marriage, sanctity of human life, etc. This is because the way in which Catholics pray reflects that which we believe. </span> <span style="background-color:#ffffff">It is the principle of <em>“Lex Orandi, Lex Credendi.” The Law of Prayer is the Law of Belief. </em></span> <span style="background-color:#ffffff">This is undeniable and imperative, because if the <em>way we pray</em> is changed, then ultimately, <em>what we believe</em> is also changed.</span> <span style="background-color:#ffffff">This is indeed what happened!</span></span></p><div id="viewer-57u00" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-b24e2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The result of the Second Vatican Council was summed up by Msgr. Klaus Gamber, a founder of the Liturgical Institute of Ratisbonne, an Honorary Member of the Pontifical Academy of the Liturgy, and a chaplain and then secret chamberlain to Pope Paul VI. He writes how the Council’s reforms had begun to uproot our Liturgical tradition: </span></p><div id="viewer-etrtc" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-5bkpd" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth1 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The Liturgical reform, welcomed with so much idealism and hope by so many priest and lay people alike, has turned out to be a <strong>liturgical destruction</strong> of startling proportions—a debacle worsening with each passing year. Instead of the hoped-for renewal of the Church and of Catholic life, we are witnessing a <strong>dismantling of traditional value and piety on which our faith rest</strong>. Instead of the fruitful renewal of the liturgy, what we see is a destruction of the forms of the Mass which had developed organically during the course of many centuries.</span></p><div id="viewer-b1gae" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-9e8n2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The Mass is the Heart of the Church and as Pope St. Pius X predicted:</span></p><div id="viewer-7i1c1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-1hbt" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The danger is present almost in the very veins and heart of the Church, whose injury is the more certain from the very fact that their knowledge of her is more intimate. Moreover, they lay the ax not to the branches and shoots, but to the very root, that is, to the faith and its deepest fibers. And once having struck at this root of immortality, they proceed to diffuse poison through the whole tree, so that there is no part of Catholic truth which they leave untouched, none that they do not strive to corrupt. </span></p><div id="viewer-67kor" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-3e0nj" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Reverence for this most Sacred Sacrifice of the Mass has been dramatically deemphasized in post-Vatican II documents, such as Pope Paul VI’s 1963 Encyclical, <em>Sacrosanctum Concilium</em>, which refers to “Sacrifice” only a mere 9 times. By contrast, Pope Pius XII’s 1947 Encyclical on the Sacred Liturgy, <em>Mediator Dei</em>, exclaimed the Sacrificial act at the Heart of the Holy Mass not less than 112 times!</span></p><div id="viewer-289f5" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-cbcbl" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Martin Luther, as divorced from the Church as he may be, himself acknowledged the importance of the Mass, saying: </span></p><div id="viewer-2a02q" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-77nt5" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth1 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">“It is indeed upon the Mass as on a rock that the whole papal system is built, with its monasteries…its altars…its doctrine, i.e. with all its guts. All these cannot fail to crumble once their sacrilegious and abominable Mass falls.” </span></p><div id="viewer-dnbv6" class="q2uC4 _1uEzk"><div class="_2G2B- BynU_ BynU_" style="width:276px"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_5e2b59c4ef4648cea4a761acd964a9e2~mv2.png/v1/fit/w_462%2Ch_677%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_5e2b59c4ef4648cea4a761acd964a9e2~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><p id="viewer-3alhq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The Faithful must not be blind to this, but must rather take action.  Through this fevered storm, the faithful must take reign of the mast – <em>the Holy Mass</em> – for the praise and the glory of His Name, for our good and the good of all His Holy Church, and so be guarded for the future. It is precisely because of the <em>Sacrifice of the Mass</em>, that Christ is made present among us and we are able to unite with Him.  This must be understood for the life of the Church.</span></p><div id="viewer-9bkp9" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-1bmrb" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Where the Romans sought to kill every Christian under their Empire, the faithful stood their ground and joyfully gave their lives for the Faith, His Truth. And where the Protestants revolted against the Church and Her saints, the Council of Trent, the baroque artists, and every faithful servant of God, the Catholic faithful remained, resolved to defend Her children from whatever heresy, wherever it may be, and in whichever time it may come. And when the papacy fled Rome for Avignon, there were souls, St. Catherine of Siena among them, who fought further for His Truth. Through constant warnings to the pope, the Holy See was vindicated, and victoriously returned to Rome.</span></p><div id="viewer-3qoj3" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div id="viewer-7ems4" class="q2uC4 _1uEzk"><div class="_2G2B- BynU_ BynU_" style="width:266px"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_32dc4dc775a544548ab791a42691fa00~mv2.png/v1/fit/w_492%2Ch_750%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_32dc4dc775a544548ab791a42691fa00~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><p id="viewer-8qcq3" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">These are innumerable accounts, which are as many as there are stars, that exemplify the duty and reward of the faithful who stand for the Holy Church, <em>semper et ubique!</em> We must be on guard against this evermore compromising attitude of complicity with the whiles of the world, in cohabitation with evil, an egregious tolerance of supposed “necessary evil.” The faithful must not let down our Canon – <em>the Holy Mass</em> – nor abandon it on the battlefield of our Faith.  By the promises of Christ, His Kingdom and His Truth is reserved for His faithful! The Truth is <em>one</em>, not many. Something must either be, or not. Let our “yes” be “yes,” and our “no” be “no!” Indeed, the faithful have received this not by the works of man, but by the Word of God: the Catholic Church is the Sovereign of Truth!</span></p><div id="viewer-206j8" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><p id="viewer-73ljb" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The youth of today have realized this and are flocking to the real Sacrifice of the Mass found as it always has been an always will be in the Traditional Tridentine Latin Mass.  If, any Bishop or priest comes out and tries to FORBID this Holy Sacrifice of the Mass, it is our duty to resist such unlawful orders. As the faithful, we must go to where true obedience calls us; which we owe to Christ and His institution of the Holy Mass. It is worth the fight! Do we stand for the Truth, for Christ? </span></p><p id="viewer-78kda" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"> </span></p><p id="viewer-8nrqo" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The youth of today will not be deceived nor compelled into this false compliance to abandon the Sacred Mass of all times, it is a Truth worth dying for, the Truth of Our Lord – to which the Apostles, Saints, and Martyrs all held themselves rightly obedient.</span></p><div id="viewer-cre1p" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D LPH2h" role="button" tabindex="0"><div class="_3lvoN" role="img"><img ariaHidden="true" data-pin-url="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" data-pin-media="https://static.wixstatic.com/media/27541a_7691f42330c74c3a8b58f5a22fa7a107~mv2.png/v1/fit/w_1000%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/27541a_7691f42330c74c3a8b58f5a22fa7a107~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div id="viewer-t67i" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div></div></div></div></div></article></div><div class="_1yEvn"><div style="text-align:left" class="NtKSQ"><p class="_10Ab9">Tags:</p><nav aria-label="tags" class="Ev29Q" style="margin-left:-12px;margin-top:-12px"><ul><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/tridentine-mass" class="_2MLRN _2vsx3 _1ZX2l">tridentine mass</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/traditional-latin-mass" class="_2MLRN _2vsx3 _1ZX2l">traditional latin mass</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/latin-mass" class="_2MLRN _2vsx3 _1ZX2l">latin mass</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/traditional-catholic" class="_2MLRN _2vsx3 _1ZX2l">traditional catholic</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/traditional" class="_2MLRN _2vsx3 _1ZX2l">traditional</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/catholic-youth" class="_2MLRN _2vsx3 _1ZX2l">catholic youth</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/catholic" class="_2MLRN _2vsx3 _1ZX2l">catholic</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/catholicism" class="_2MLRN _2vsx3 _1ZX2l">catholicism</a></li><li class="_2MLRN" style="margin-left:12px;margin-top:12px"><a href="https://www.knightsrepublic.com/dailyknight/tags/holy-sacrifice-of-the-mass" class="_2MLRN _2vsx3 _1ZX2l">holy sacrifice of the mass</a></li></ul></nav></div><div class="_3YxRQ" data-hook="post-main-actions-desktop"><div class="ygPzE blog-separator-background-color"></div><div class="_29Euw MQFQm"><div class="_30RfN"><div class="_1nBO7 blog-text-color" tabindex="-1" id="post-social-actions"><span class="_3NJA5"><button class="_2fnpB _15MvK" aria-label="Share via Facebook" data-hook="share-button__facebook"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill"><path d="M8.08865986,17 L8.08865986,10.2073504 L5.7890625,10.2073504 L5.7890625,7.42194226 L8.08865986,7.42194226 L8.08865986,5.08269399 C8.08865986,3.38142605 9.46779813,2.00228778 11.1690661,2.00228778 L13.5731201,2.00228778 L13.5731201,4.50700008 L11.8528988,4.50700008 C11.3123209,4.50700008 10.874068,4.94525303 10.874068,5.48583089 L10.874068,7.42198102 L13.5299033,7.42198102 L13.1628515,10.2073892 L10.874068,10.2073892 L10.874068,17 L8.08865986,17 Z"></path></svg><span class="_1GeKU"></span></button></span><span class="_3NJA5"><button class="_2fnpB _169kO" aria-label="Share via Twitter" data-hook="share-button__twitter"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill"><path d="M18,4.65548179 C17.3664558,4.9413444 16.6940105,5.12876845 16.0053333,5.21143556 C16.7308774,4.76869949 17.2742158,4.07523994 17.5353333,3.25870539 C16.8519351,3.66952531 16.1046338,3.95967186 15.3253333,4.116758 C14.3449436,3.05903229 12.8270486,2.71461351 11.4952673,3.24769481 C10.1634861,3.78077611 9.28740204,5.08344943 9.28466667,6.53469742 C9.28603297,6.80525838 9.31643401,7.07486596 9.37533333,7.33876278 C6.57168283,7.1960128 3.95976248,5.85317869 2.19,3.64465676 C1.87608497,4.18262214 1.71160854,4.79663908 1.714,5.42164122 C1.61438697,6.56033644 2.09783469,7.6712643 2.99466667,8.36452045 C2.36720064,8.27274888 1.74900117,8.12475716 1.14733333,7.9222845 L1.14733333,7.96708243 C1.26738074,9.69877048 2.5327167,11.1265052 4.21866667,11.4326042 C3.96602896,11.5152522 3.7021383,11.5571156 3.43666667,11.55666 C3.23854288,11.557327 3.0409356,11.5361435 2.84733333,11.4934834 C3.31534048,12.9376046 4.63446966,13.9228162 6.134,13.9481801 C4.90488101,14.9328579 3.38271245,15.4661427 1.816,15.4609716 C1.5432586,15.4614617 1.27074516,15.4449665 1,15.411579 C4.05446938,17.394368 7.93290025,17.5303291 11.1152384,15.7661758 C14.2975765,14.0020226 16.2768505,10.6187983 16.2773333,6.94247342 C16.2773333,6.789701 16.266,6.63692858 16.266,6.4830075 C16.9469737,5.98359293 17.5342367,5.3646551 18,4.65548179 L18,4.65548179 Z"></path></svg><span class="_1GeKU"></span></button></span><span class="_3NJA5"><button class="_2fnpB _1lEnJ" aria-label="Share via LinkedIn" data-hook="share-button__linked-in"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill"><path d="M17,17 L13.89343,17 L13.89343,12.1275733 C13.89343,10.9651251 13.87218,9.47069458 12.2781416,9.47069458 C10.660379,9.47069458 10.4126568,10.7365137 10.4126568,12.0434478 L10.4126568,17 L7.30623235,17 L7.30623235,6.98060885 L10.2883591,6.98060885 L10.2883591,8.3495072 L10.3296946,8.3495072 C10.7445056,7.56190587 11.7585364,6.7312941 13.2709225,6.7312941 C16.418828,6.7312941 17,8.80643844 17,11.5041407 L17,17 Z M3.80289931,5.61098151 C2.80647978,5.61098151 2,4.80165627 2,3.80498046 C2,2.80903365 2.80647978,2 3.80289931,2 C4.79669898,2 5.60434314,2.80903365 5.60434314,3.80498046 C5.60434314,4.80165627 4.79669898,5.61098151 3.80289931,5.61098151 Z M2.24786773,17 L2.24786773,6.98060885 L5.35662096,6.98060885 L5.35662096,17 L2.24786773,17 Z"></path></svg><span class="_1GeKU"></span></button></span></div></div><ul class="w_SJ8"><li class="_2JTt8"><a href="https://www.knightsrepublic.com/dailyknight/categories/counter-revolution" class="blog-link-hover-color blog-text-color post-categories-list__link" data-hook="category-label-list__item">Counter Revolution</a></li><li class="nGK9L"><span>•</span></li><li class="_2JTt8"><a href="https://www.knightsrepublic.com/dailyknight/categories/commentary" class="blog-link-hover-color blog-text-color post-categories-list__link" data-hook="category-label-list__item">Commentary</a></li></ul></div><div class="ygPzE blog-separator-background-color"></div><div class="_29Euw _3iPjK" data-hook="post-main-actions__stats"><div data-hook="post-stats" class="_2GSVK"></div><button class="_17OxJ"><span aria-live="off" class="_1SlMp">Post not marked as liked</span><span class="_3vm-B" data-hook="like-button-with-count__like-count"><div class="like-button _1GlVp" role="button" data-hook="like-button"><div class="m9GFX"><div class="_23e0Y"></div></div><div class="_31BC9"><div class="_23e0Y"></div></div><div class="_3HLc3"><div class="_23e0Y"></div></div><div class="CwcYM"><div class="_23e0Y"></div></div><div class="B_50r"></div><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img"><path d="M9.44985848,15.5291774 C9.43911371,15.5362849 9.42782916,15.5449227 9.41715267,15.5553324 L9.44985848,15.5291774 Z M9.44985848,15.5291774 L9.49370677,15.4941118 C9.15422701,15.7147757 10.2318883,15.0314406 10.7297038,14.6971183 C11.5633567,14.1372547 12.3827081,13.5410755 13.1475707,12.9201001 C14.3829188,11.9171478 15.3570936,10.9445466 15.9707237,10.0482572 C16.0768097,9.89330422 16.1713564,9.74160032 16.2509104,9.59910798 C17.0201658,8.17755699 17.2088969,6.78363112 16.7499013,5.65913129 C16.4604017,4.81092573 15.7231445,4.11008901 14.7401472,3.70936139 C13.1379564,3.11266008 11.0475663,3.84092251 9.89976068,5.36430396 L9.50799408,5.8842613 L9.10670536,5.37161711 C7.94954806,3.89335486 6.00516066,3.14638251 4.31830373,3.71958508 C3.36517186,4.00646284 2.65439601,4.72068063 2.23964629,5.77358234 C1.79050315,6.87166888 1.98214559,8.26476279 2.74015555,9.58185512 C2.94777753,9.93163559 3.23221417,10.3090129 3.5869453,10.7089994 C4.17752179,11.3749196 4.94653811,12.0862394 5.85617417,12.8273544 C7.11233096,13.8507929 9.65858244,15.6292133 9.58280954,15.555334 C9.53938013,15.5129899 9.48608859,15.5 9.50042471,15.5 C9.5105974,15.5 9.48275828,15.5074148 9.44985848,15.5291774 Z"></path></svg></div></span></button></div></div></div></div></article></div></div></div></div></div></div><div></div></div></div></div></div></div></div><div id="comp-jywb5tdz" class="_3g8uH oMCVo"><iframe class="yuKeh" title="Comments" aria-label="Comments" scrolling="no" allowfullscreen="" allowtransparency="true" frameBorder="0" allow="autoplay;camera;microphone;geolocation;vr"></iframe></div><div id="comp-j6h3b1n0" class="_1Z_nJ" data-testid="richTextElement"><h6 style="line-height:1.4em;font-size:18px" class="font_6"><span style="line-height: 1.4em;">Featured Posts</span></h6>
</div><div id="comp-j6h3b1n3" class="_1e6g2"></div><div id="comp-kfh5gzur" style="height:auto"><div data-reactroot=""><div><div class="comp-kfh5gzur"><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1171.0/post-list-widget-viewer.min.css" rel="stylesheet" type="text/css"/><style>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</style><div style="--root-width:220px" class="xs lt-s lt-sm lt-md lt-lg lt-xl lte-w980 lte-post_content_area_min lte-post_content_area_small lte-banner-w1564 lte-banner-w1425 lte-banner-w1181 lte-banner-w980 lte-category-header-w1364 " data-hook="responsive-listener"><div style="padding:0" class="_3_6fb"><div><div data-hook="post-list-pro-gallery-container" style="height:283.75px" class="post-list-pro-gallery-slider gallery-right-align arrows-on-gallery"><div id="pro-gallery-comp-kfh5gzur" class="pro-gallery"><div data-key="pro-gallery-inner-container" id="pro-gallery-inner-container-comp-kfh5gzur" class=""><div data-hook="css-scroll-indicator" data-scroll-base="0" data-scroll-top="0" class="pgscl-0 pgscl_kfh5gzur_0-40960 pgscl_kfh5gzur_0-20480 pgscl_kfh5gzur_0-10240 pgscl_kfh5gzur_0-5120 pgscl_kfh5gzur_0-2560 pgscl_kfh5gzur_0-1280 pgscl_kfh5gzur_0-640 pgscl_kfh5gzur_0-320 pgscl_kfh5gzur_0-160 pgscl_kfh5gzur_0-80 pgscl_kfh5gzur_0-40 pgscl_kfh5gzur_0-20 pgscl_kfh5gzur_0-10" style="display:none"></div><div class="pro-gallery-parent-container gallery-slideshow" style="margin:0" role="region" aria-label="Post list. Select a post to read."><div id="pro-gallery-container" class="pro-gallery inline-styles one-row hide-scrollbars  slider  ltr " style="height:123px;width:220px;padding-bottom:160px"><button class="nav-arrows-container next" aria-label="Next Item" tabindex="0" data-hook="nav-arrow-next" style="padding:0 41px 0 41px;top:calc(50% - 50px + 0px - 80px);right:0px"><svg width="23" height="39" viewBox="0 0 23 39" style="transform:scale(0.782608695652174)"><path class="slideshow-arrow" d="M857.005,231.479L858.5,230l18.124,18-18.127,18-1.49-1.48L873.638,248Z" transform="translate(-855 -230)"></path></svg></button><div data-hook="gallery-column" id="gallery-horizontal-scroll" class="gallery-horizontal-scroll gallery-column hide-scrollbars  ltr   scroll-snap  " style="width:220px;height:123px;padding-bottom:160px"><div class="gallery-horizontal-scroll-inner"><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi60804eb59f2dd50041567dfb_0" tabindex="0" aria-label="Catholic Youth Want the True Mass" data-hash="60804eb59f2dd50041567dfb" data-id="60804eb59f2dd50041567dfb" data-idx="0" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:0;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-60804eb59f2dd50041567dfb" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="60804eb59f2dd50041567dfb" data-idx="0" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="0" src="https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fill/w_220,h_123,fp_0.50_0.50,q_90/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg" alt="Catholic Youth Want the True Mass" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Catholic Youth Want the True Mass</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi5f6ce53f3d8d8b0017370042_1" tabindex="-1" aria-label="Rally Men! Defend your Churches from BLM and Antifa" data-hash="5f6ce53f3d8d8b0017370042" data-id="5f6ce53f3d8d8b0017370042" data-idx="1" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:220px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-5f6ce53f3d8d8b0017370042" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="5f6ce53f3d8d8b0017370042" data-idx="1" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="1" src="https://static.wixstatic.com/media/27541a_eb0ff59fd0794f2fa89617b5e27f7633~mv2.jpg/v1/fill/w_220,h_123,fp_0.50_0.50,q_90/27541a_eb0ff59fd0794f2fa89617b5e27f7633~mv2.jpg" alt="Rally Men! Defend your Churches from BLM and Antifa" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/2020/06/20/rally-men-defend-your-churches-from-marxist-rioters-and-autonomous-zones" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Rally Men! Defend your Churches from BLM and Antifa</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi607ad3e78556ae001549452d_2" tabindex="-1" aria-label="Catholic Fatherhood: Fathers Lead Families to Christ" data-hash="607ad3e78556ae001549452d" data-id="607ad3e78556ae001549452d" data-idx="2" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:440px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-607ad3e78556ae001549452d" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="607ad3e78556ae001549452d" data-idx="2" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="2" src="https://static.wixstatic.com/media/27541a_fcd5ecd253714879974a7a24675d90ca~mv2.png/v1/fill/w_220,h_123,fp_0.50_0.50/27541a_fcd5ecd253714879974a7a24675d90ca~mv2.png" alt="Catholic Fatherhood: Fathers Lead Families to Christ" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/catholic-fatherhood-fathers-lead-families-to-christ" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Catholic Fatherhood: Fathers Lead Families to Christ</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi607a3d60c8b1ba00578b94f3_3" tabindex="-1" aria-label="The Communist Infiltration of the Catholic Church" data-hash="607a3d60c8b1ba00578b94f3" data-id="607a3d60c8b1ba00578b94f3" data-idx="3" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:660px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-607a3d60c8b1ba00578b94f3" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="607a3d60c8b1ba00578b94f3" data-idx="3" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="3" src="https://static.wixstatic.com/media/27541a_3c6596cb03ef4af2a24b73808e6175dd~mv2.png/v1/fill/w_220,h_123,fp_0.50_0.50/27541a_3c6596cb03ef4af2a24b73808e6175dd~mv2.png" alt="The Communist Infiltration of the Catholic Church" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/the-communist-infiltration-of-the-catholic-church" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">The Communist Infiltration of the Catholic Church</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi6079cfad2dbca600154b37e9_4" tabindex="-1" aria-label="Open Schism: German Bishop Defies Vatican by Permitting Blessings of Homosexual Unions" data-hash="6079cfad2dbca600154b37e9" data-id="6079cfad2dbca600154b37e9" data-idx="4" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:880px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-6079cfad2dbca600154b37e9" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="6079cfad2dbca600154b37e9" data-idx="4" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="4" src="https://static.wixstatic.com/media/27541a_7436a97c327b43b4847a6d73a1163c43~mv2.png/v1/fill/w_220,h_123,fp_0.50_0.50/27541a_7436a97c327b43b4847a6d73a1163c43~mv2.png" alt="Open Schism: German Bishop Defies Vatican by Permitting Blessings of Homosexual Unions" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/open-schism-german-bishop-defies-vatican-by-permitting-blessings-of-homosexual-unions" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Open Schism: German Bishop Defies Vatican by Permitting Blessings of Homosexual Unions</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi60798d7cc05c0b0015471295_5" tabindex="-1" aria-label="A Proven Cure for COVID-19; and, it&#x27;s not the Vaccine" data-hash="60798d7cc05c0b0015471295" data-id="60798d7cc05c0b0015471295" data-idx="5" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:1100px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-60798d7cc05c0b0015471295" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="60798d7cc05c0b0015471295" data-idx="5" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="5" src="https://static.wixstatic.com/media/27541a_54d2585052844b8eaeaf551c0684e641~mv2.jpg/v1/fill/w_220,h_123,fp_0.50_0.50,q_90/27541a_54d2585052844b8eaeaf551c0684e641~mv2.jpg" alt="A Proven Cure for COVID-19; and, it&#x27;s not the Vaccine" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/a-proven-cure-for-covid-19-and-it-s-not-the-vaccine" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">A Proven Cure for COVID-19; and, it&#x27;s not the Vaccine</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi607653d8cb1e53002ccd3312_6" tabindex="-1" aria-label="Sharpen Your Swords on the Altar of Modernism" data-hash="607653d8cb1e53002ccd3312" data-id="607653d8cb1e53002ccd3312" data-idx="6" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:1320px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-607653d8cb1e53002ccd3312" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="607653d8cb1e53002ccd3312" data-idx="6" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="6" src="https://static.wixstatic.com/media/27541a_45f759286ed64904a3a4951cb1f050bd~mv2.jpg/v1/fill/w_220,h_123,fp_0.50_0.50,q_90/27541a_45f759286ed64904a3a4951cb1f050bd~mv2.jpg" alt="Sharpen Your Swords on the Altar of Modernism" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/sharpen-your-swords-on-the-altar-of-modernism" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Sharpen Your Swords on the Altar of Modernism</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi60764e0587452a002bc8e950_7" tabindex="-1" aria-label="“Charismatic Renewal” Bewitching the Faithful" data-hash="60764e0587452a002bc8e950" data-id="60764e0587452a002bc8e950" data-idx="7" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:1540px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-60764e0587452a002bc8e950" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="60764e0587452a002bc8e950" data-idx="7" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="7" src="https://static.wixstatic.com/media/27541a_d730bed7c815472187a2922da3028e01~mv2.jpg/v1/fill/w_220,h_123,fp_0.50_0.50,q_90/27541a_d730bed7c815472187a2922da3028e01~mv2.jpg" alt="“Charismatic Renewal” Bewitching the Faithful" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/charismatic-renewal-bewitching-the-faithful" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">“Charismatic Renewal” Bewitching the Faithful</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi606898b9f870b60015997ba8_8" tabindex="-1" aria-label="Praeconium Paschale, Exsultet: Proclamation of the Easter Vigil" data-hash="606898b9f870b60015997ba8" data-id="606898b9f870b60015997ba8" data-idx="8" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:1760px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-606898b9f870b60015997ba8" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="606898b9f870b60015997ba8" data-idx="8" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="8" src="https://static.wixstatic.com/media/27541a_2d1159f3f5874a06bb20dd8ca3d24f68~mv2.png/v1/fill/w_220,h_123,fp_0.50_0.50/27541a_2d1159f3f5874a06bb20dd8ca3d24f68~mv2.png" alt="Praeconium Paschale, Exsultet: Proclamation of the Easter Vigil" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/praeconium-paschale-exsultet-proclamation-of-the-easter-vigil" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Praeconium Paschale, Exsultet: Proclamation of the Easter Vigil</div></h2></div></a></div></article></div></div></div></div></div></div><div data-hook="group-view" aria-hidden="false"><div class="gallery-item-container visible" id="pgi6067203b35eea400156c6026_9" tabindex="-1" aria-label="Good Friday Meditation: the Sacrifice of the Cross and the Sacrifice of the Mass" data-hash="6067203b35eea400156c6026" data-id="6067203b35eea400156c6026" data-idx="9" role="" data-hook="item-container" style="overflow-y:visible;position:absolute;bottom:auto;margin:0px;cursor:default;top:0;left:1980px;right:auto;width:220px;height:123px;overflow:hidden;border-radius:0;border-width:0px;border-color:inherit;transition:opacity .2s ease;opacity:1;display:block"><div><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-fill" id="item-wrapper-6067203b35eea400156c6026" style="background-color:none;margin:0px;height:123px;width:220px"><div><a data-id="6067203b35eea400156c6026" data-idx="9" tabindex="-1"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="9" src="https://static.wixstatic.com/media/27541a_4e490e74f4914cb880535ec33928436e~mv2.jpg/v1/fill/w_220,h_123,fp_0.50_0.50,q_90/27541a_4e490e74f4914cb880535ec33928436e~mv2.jpg" alt="Good Friday Meditation: the Sacrifice of the Cross and the Sacrifice of the Mass" loading="lazy" style="width:220px;height:123px"/></div></a><div class="gallery-slideshow-info" data-hook="gallery-slideshow-info-buttons" style="height:160px;bottom:-160px;transition:none"><article class="_2qsDt _20PiO _3sKAP _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0" data-hook="post-list-item"><div style="padding-left:0;padding-right:0" class="_2eqGx _3sKAP _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/good-friday-meditation-the-sacrifice-of-the-cross-and-the-sacrifice-of-the-mass" class="_1hW_F _20PiO _3sKAP blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:28px" class="_23SXA blog-post-title-font _3sKAP _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _2wSh0 blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Good Friday Meditation: the Sacrifice of the Cross and the Sacrifice of the Mass</div></h2></div></a></div></article></div></div></div></div></div></div></div></div></div></div><div id="ssr-state-to-hydrate" style="display:none">{&quot;items&quot;:[&quot;60804eb59f2dd50041567dfb&quot;,&quot;5f6ce53f3d8d8b0017370042&quot;,&quot;607ad3e78556ae001549452d&quot;,&quot;607a3d60c8b1ba00578b94f3&quot;,&quot;6079cfad2dbca600154b37e9&quot;,&quot;60798d7cc05c0b0015471295&quot;,&quot;607653d8cb1e53002ccd3312&quot;,&quot;60764e0587452a002bc8e950&quot;,&quot;606898b9f870b60015997ba8&quot;,&quot;6067203b35eea400156c6026&quot;],&quot;styles&quot;:{&quot;galleryType&quot;:&quot;Strips&quot;,&quot;groupSize&quot;:1,&quot;showArrows&quot;:true,&quot;cubeImages&quot;:true,&quot;cubeType&quot;:&quot;fill&quot;,&quot;cubeRatio&quot;:&quot;100%/100%&quot;,&quot;isVertical&quot;:false,&quot;gallerySize&quot;:30,&quot;collageDensity&quot;:0.8,&quot;groupTypes&quot;:&quot;1&quot;,&quot;oneRow&quot;:true,&quot;imageMargin&quot;:0,&quot;galleryMargin&quot;:0,&quot;scatter&quot;:0,&quot;rotatingScatter&quot;:&quot;&quot;,&quot;chooseBestGroup&quot;:true,&quot;smartCrop&quot;:false,&quot;hasThumbnails&quot;:false,&quot;enableScroll&quot;:true,&quot;isGrid&quot;:false,&quot;isSlider&quot;:false,&quot;isColumns&quot;:false,&quot;isSlideshow&quot;:true,&quot;cropOnlyFill&quot;:false,&quot;fixedColumns&quot;:1,&quot;enableInfiniteScroll&quot;:true,&quot;isRTL&quot;:false,&quot;minItemSize&quot;:120,&quot;rotatingGroupTypes&quot;:&quot;&quot;,&quot;rotatingCropRatios&quot;:&quot;&quot;,&quot;columnWidths&quot;:&quot;&quot;,&quot;gallerySliderImageRatio&quot;:1.7777777777777777,&quot;numberOfImagesPerRow&quot;:3,&quot;numberOfImagesPerCol&quot;:1,&quot;groupsPerStrip&quot;:0,&quot;borderRadius&quot;:0,&quot;boxShadow&quot;:0,&quot;gridStyle&quot;:0,&quot;mobilePanorama&quot;:false,&quot;placeGroupsLtr&quot;:false,&quot;viewMode&quot;:&quot;preview&quot;,&quot;thumbnailSpacings&quot;:4,&quot;galleryThumbnailsAlignment&quot;:&quot;bottom&quot;,&quot;isMasonry&quot;:false,&quot;isAutoSlideshow&quot;:true,&quot;slideshowLoop&quot;:false,&quot;autoSlideshowInterval&quot;:3,&quot;bottomInfoHeight&quot;:0,&quot;titlePlacement&quot;:&quot;SHOW_ON_HOVER&quot;,&quot;galleryTextAlign&quot;:&quot;center&quot;,&quot;scrollSnap&quot;:true,&quot;itemClick&quot;:&quot;nothing&quot;,&quot;fullscreen&quot;:true,&quot;videoPlay&quot;:&quot;hover&quot;,&quot;scrollAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;slideAnimation&quot;:&quot;SCROLL&quot;,&quot;scrollDirection&quot;:1,&quot;scrollDuration&quot;:400,&quot;overlayAnimation&quot;:&quot;FADE_IN&quot;,&quot;arrowsPosition&quot;:0,&quot;arrowsSize&quot;:18,&quot;watermarkOpacity&quot;:40,&quot;watermarkSize&quot;:40,&quot;useWatermark&quot;:true,&quot;watermarkDock&quot;:{&quot;top&quot;:&quot;auto&quot;,&quot;left&quot;:&quot;auto&quot;,&quot;right&quot;:0,&quot;bottom&quot;:0,&quot;transform&quot;:&quot;translate3d(0,0,0)&quot;},&quot;loadMoreAmount&quot;:&quot;all&quot;,&quot;defaultShowInfoExpand&quot;:1,&quot;allowLinkExpand&quot;:true,&quot;expandInfoPosition&quot;:0,&quot;allowFullscreenExpand&quot;:true,&quot;fullscreenLoop&quot;:false,&quot;galleryAlignExpand&quot;:&quot;left&quot;,&quot;addToCartBorderWidth&quot;:1,&quot;addToCartButtonText&quot;:&quot;&quot;,&quot;slideshowInfoSize&quot;:160,&quot;playButtonForAutoSlideShow&quot;:false,&quot;allowSlideshowCounter&quot;:false,&quot;hoveringBehaviour&quot;:&quot;NEVER_SHOW&quot;,&quot;thumbnailSize&quot;:120,&quot;magicLayoutSeed&quot;:1,&quot;imageHoverAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;imagePlacementAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;calculateTextBoxWidthMode&quot;:&quot;PERCENT&quot;,&quot;textBoxHeight&quot;:0,&quot;textBoxWidth&quot;:200,&quot;textBoxWidthPercent&quot;:50,&quot;textImageSpace&quot;:10,&quot;textBoxBorderRadius&quot;:0,&quot;textBoxBorderWidth&quot;:0,&quot;loadMoreButtonText&quot;:&quot;&quot;,&quot;loadMoreButtonBorderWidth&quot;:1,&quot;loadMoreButtonBorderRadius&quot;:0,&quot;imageInfoType&quot;:&quot;ATTACHED_BACKGROUND&quot;,&quot;itemBorderWidth&quot;:0,&quot;itemBorderRadius&quot;:0,&quot;itemEnableShadow&quot;:false,&quot;itemShadowBlur&quot;:20,&quot;itemShadowDirection&quot;:135,&quot;itemShadowSize&quot;:10,&quot;imageLoadingMode&quot;:&quot;BLUR&quot;,&quot;expandAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;imageQuality&quot;:90,&quot;usmToggle&quot;:false,&quot;usm_a&quot;:0,&quot;usm_r&quot;:0,&quot;usm_t&quot;:0,&quot;videoSound&quot;:false,&quot;videoSpeed&quot;:&quot;1&quot;,&quot;videoLoop&quot;:true,&quot;jsonStyleParams&quot;:&quot;&quot;,&quot;gallerySizeType&quot;:&quot;px&quot;,&quot;gallerySizePx&quot;:220,&quot;allowTitle&quot;:true,&quot;allowContextMenu&quot;:true,&quot;textsHorizontalPadding&quot;:-30,&quot;showVideoPlayButton&quot;:true,&quot;galleryLayout&quot;:5,&quot;targetItemSize&quot;:220,&quot;selectedLayout&quot;:&quot;5|bottom|1|fill|false|1|true&quot;,&quot;layoutsVersion&quot;:2,&quot;selectedLayoutV2&quot;:5,&quot;isSlideshowFont&quot;:true,&quot;externalInfoHeight&quot;:0,&quot;externalInfoWidth&quot;:0},&quot;container&quot;:{&quot;width&quot;:220,&quot;height&quot;:284,&quot;galleryWidth&quot;:220,&quot;galleryHeight&quot;:123,&quot;scrollBase&quot;:0}}</div><div data-key="dynamic-styles" style="display:none"></div></div></div></div></div></div></div></div></div></div></div><div id="comp-j6h3b1mr" class="_1Z_nJ" data-testid="richTextElement"><h6 style="line-height:1.4em;font-size:18px" class="font_6"><span style="line-height: 1.4em;">Recent Posts</span></h6>
</div><div id="comp-j6h3b1mq" class="_1e6g2"></div><div id="comp-kfh5gzt3" style="height:auto"><div data-reactroot=""><div><div class="comp-kfh5gzt3"><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1171.0/post-list-widget-viewer.min.css" rel="stylesheet" type="text/css"/><style>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</style><div style="--root-width:220px" class="xs lt-s lt-sm lt-md lt-lg lt-xl lte-w980 lte-post_content_area_min lte-post_content_area_small lte-banner-w1564 lte-banner-w1425 lte-banner-w1181 lte-banner-w980 lte-category-header-w1364 " data-hook="responsive-listener"><div style="padding:0" class="_3_6fb"><div><div data-hook="post-list-pro-gallery-container" class="post-list-pro-gallery-list gallery-left-align arrows-on-gallery"><div id="pro-gallery-comp-kfh5gzt3" class="pro-gallery"><div data-key="pro-gallery-inner-container" id="pro-gallery-inner-container-comp-kfh5gzt3" class=""><div data-hook="css-scroll-indicator" data-scroll-base="0" data-scroll-top="0" class="pgscl-0 pgscl_kfh5gzt3_0-40960 pgscl_kfh5gzt3_0-20480 pgscl_kfh5gzt3_0-10240 pgscl_kfh5gzt3_0-5120 pgscl_kfh5gzt3_0-2560 pgscl_kfh5gzt3_0-1280 pgscl_kfh5gzt3_0-640 pgscl_kfh5gzt3_0-320 pgscl_kfh5gzt3_0-160 pgscl_kfh5gzt3_0-80 pgscl_kfh5gzt3_0-40 pgscl_kfh5gzt3_0-20 pgscl_kfh5gzt3_0-10" style="display:none"></div><div class="pro-gallery-parent-container" role="region" aria-label="Post list. Select a post to read."><div id="pro-gallery-container" class="pro-gallery inline-styles  ltr " style="height:1026px;overflow-x:hidden"><div id="pro-gallery-margin-container" style="margin:0px;height:1026px;width:220px;overflow:visible;position:relative"><a data-id="60804eb59f2dd50041567dfb" data-idx="0" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi60804eb59f2dd50041567dfb_0" tabindex="0" aria-label="Catholic Youth Want the True Mass" data-hash="60804eb59f2dd50041567dfb" data-id="60804eb59f2dd50041567dfb" data-idx="0" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:0;left:0;right:auto;width:220px;height:85px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-60804eb59f2dd50041567dfb" style="background-color:none;margin:0px;height:25px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="0" src="https://static.wixstatic.com/media/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg/v1/fill/w_38,h_25,fp_0.50_0.50,q_90/27541a_ea493db210654c9e97413a6a1e493d34~mv2.jpg" alt="Catholic Youth Want the True Mass" loading="lazy" style="width:38px;height:25px"/></div></div></div><div style="height:25px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Catholic Youth Want the True Mass</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="5f6ce53f3d8d8b0017370042" data-idx="1" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi5f6ce53f3d8d8b0017370042_1" tabindex="-1" aria-label="Rally Men! Defend your Churches from BLM and Antifa" data-hash="5f6ce53f3d8d8b0017370042" data-id="5f6ce53f3d8d8b0017370042" data-idx="1" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:107px;left:0;right:auto;width:220px;height:84px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-5f6ce53f3d8d8b0017370042" style="background-color:none;margin:0px;height:24px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="1" src="https://static.wixstatic.com/media/27541a_eb0ff59fd0794f2fa89617b5e27f7633~mv2.jpg/v1/fill/w_38,h_24,fp_0.50_0.50,q_90/27541a_eb0ff59fd0794f2fa89617b5e27f7633~mv2.jpg" alt="Rally Men! Defend your Churches from BLM and Antifa" loading="lazy" style="width:38px;height:24px"/></div></div></div><div style="height:24px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/2020/06/20/rally-men-defend-your-churches-from-marxist-rioters-and-autonomous-zones" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Rally Men! Defend your Churches from BLM and Antifa</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="607ad3e78556ae001549452d" data-idx="2" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi607ad3e78556ae001549452d_2" tabindex="-1" aria-label="Catholic Fatherhood: Fathers Lead Families to Christ" data-hash="607ad3e78556ae001549452d" data-id="607ad3e78556ae001549452d" data-idx="2" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:213px;left:0;right:auto;width:220px;height:86px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-607ad3e78556ae001549452d" style="background-color:none;margin:0px;height:26px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="2" src="https://static.wixstatic.com/media/27541a_fcd5ecd253714879974a7a24675d90ca~mv2.png/v1/fill/w_38,h_26,fp_0.50_0.50/27541a_fcd5ecd253714879974a7a24675d90ca~mv2.png" alt="Catholic Fatherhood: Fathers Lead Families to Christ" loading="lazy" style="width:38px;height:26px"/></div></div></div><div style="height:26px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/catholic-fatherhood-fathers-lead-families-to-christ" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Catholic Fatherhood: Fathers Lead Families to Christ</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="607a3d60c8b1ba00578b94f3" data-idx="3" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi607a3d60c8b1ba00578b94f3_3" tabindex="-1" aria-label="The Communist Infiltration of the Catholic Church" data-hash="607a3d60c8b1ba00578b94f3" data-id="607a3d60c8b1ba00578b94f3" data-idx="3" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:321px;left:0;right:auto;width:220px;height:81px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-607a3d60c8b1ba00578b94f3" style="background-color:none;margin:0px;height:21px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="3" src="https://static.wixstatic.com/media/27541a_3c6596cb03ef4af2a24b73808e6175dd~mv2.png/v1/fill/w_38,h_21,fp_0.50_0.50/27541a_3c6596cb03ef4af2a24b73808e6175dd~mv2.png" alt="The Communist Infiltration of the Catholic Church" loading="lazy" style="width:38px;height:21px"/></div></div></div><div style="height:21px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/the-communist-infiltration-of-the-catholic-church" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">The Communist Infiltration of the Catholic Church</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="6079cfad2dbca600154b37e9" data-idx="4" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi6079cfad2dbca600154b37e9_4" tabindex="-1" aria-label="Open Schism: German Bishop Defies Vatican by Permitting Blessings of Homosexual Unions" data-hash="6079cfad2dbca600154b37e9" data-id="6079cfad2dbca600154b37e9" data-idx="4" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:424px;left:0;right:auto;width:220px;height:81px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-6079cfad2dbca600154b37e9" style="background-color:none;margin:0px;height:21px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="4" src="https://static.wixstatic.com/media/27541a_7436a97c327b43b4847a6d73a1163c43~mv2.png/v1/fill/w_38,h_21,fp_0.50_0.50/27541a_7436a97c327b43b4847a6d73a1163c43~mv2.png" alt="Open Schism: German Bishop Defies Vatican by Permitting Blessings of Homosexual Unions" loading="lazy" style="width:38px;height:21px"/></div></div></div><div style="height:21px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/open-schism-german-bishop-defies-vatican-by-permitting-blessings-of-homosexual-unions" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Open Schism: German Bishop Defies Vatican by Permitting Blessings of Homosexual Unions</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="60798d7cc05c0b0015471295" data-idx="5" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi60798d7cc05c0b0015471295_5" tabindex="-1" aria-label="A Proven Cure for COVID-19; and, it&#x27;s not the Vaccine" data-hash="60798d7cc05c0b0015471295" data-id="60798d7cc05c0b0015471295" data-idx="5" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:527px;left:0;right:auto;width:220px;height:82px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-60798d7cc05c0b0015471295" style="background-color:none;margin:0px;height:22px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="5" src="https://static.wixstatic.com/media/27541a_54d2585052844b8eaeaf551c0684e641~mv2.jpg/v1/fill/w_38,h_22,fp_0.50_0.50,q_90/27541a_54d2585052844b8eaeaf551c0684e641~mv2.jpg" alt="A Proven Cure for COVID-19; and, it&#x27;s not the Vaccine" loading="lazy" style="width:38px;height:22px"/></div></div></div><div style="height:22px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/a-proven-cure-for-covid-19-and-it-s-not-the-vaccine" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">A Proven Cure for COVID-19; and, it&#x27;s not the Vaccine</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="607653d8cb1e53002ccd3312" data-idx="6" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi607653d8cb1e53002ccd3312_6" tabindex="-1" aria-label="Sharpen Your Swords on the Altar of Modernism" data-hash="607653d8cb1e53002ccd3312" data-id="607653d8cb1e53002ccd3312" data-idx="6" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:631px;left:0;right:auto;width:220px;height:86px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-607653d8cb1e53002ccd3312" style="background-color:none;margin:0px;height:26px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="6" src="https://static.wixstatic.com/media/27541a_45f759286ed64904a3a4951cb1f050bd~mv2.jpg/v1/fill/w_38,h_26,fp_0.50_0.50,q_90/27541a_45f759286ed64904a3a4951cb1f050bd~mv2.jpg" alt="Sharpen Your Swords on the Altar of Modernism" loading="lazy" style="width:38px;height:26px"/></div></div></div><div style="height:26px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/sharpen-your-swords-on-the-altar-of-modernism" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Sharpen Your Swords on the Altar of Modernism</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="60764e0587452a002bc8e950" data-idx="7" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi60764e0587452a002bc8e950_7" tabindex="-1" aria-label="“Charismatic Renewal” Bewitching the Faithful" data-hash="60764e0587452a002bc8e950" data-id="60764e0587452a002bc8e950" data-idx="7" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:739px;left:0;right:auto;width:220px;height:81px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-60764e0587452a002bc8e950" style="background-color:none;margin:0px;height:21px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="7" src="https://static.wixstatic.com/media/27541a_d730bed7c815472187a2922da3028e01~mv2.jpg/v1/fill/w_38,h_21,fp_0.50_0.50,q_90/27541a_d730bed7c815472187a2922da3028e01~mv2.jpg" alt="“Charismatic Renewal” Bewitching the Faithful" loading="lazy" style="width:38px;height:21px"/></div></div></div><div style="height:21px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/charismatic-renewal-bewitching-the-faithful" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">“Charismatic Renewal” Bewitching the Faithful</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="607477f07faa9e0015608a1d" data-idx="8" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi607477f07faa9e0015608a1d_8" tabindex="-1" aria-label="The Pharisaic Roots of Judaism A.D. " data-hash="607477f07faa9e0015608a1d" data-id="607477f07faa9e0015608a1d" data-idx="8" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:842px;left:0;right:auto;width:220px;height:81px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-607477f07faa9e0015608a1d" style="background-color:none;margin:0px;height:21px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="8" src="https://static.wixstatic.com/media/27541a_e3e987f4deb64fdabb0129a85fd1f020~mv2.jpg/v1/fill/w_38,h_21,fp_0.50_0.50,q_90/27541a_e3e987f4deb64fdabb0129a85fd1f020~mv2.jpg" alt="The Pharisaic Roots of Judaism A.D. " loading="lazy" style="width:38px;height:21px"/></div></div></div><div style="height:21px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/the-pharisaic-roots-of-judaism-a-d" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">The Pharisaic Roots of Judaism A.D. </div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a><a data-id="606898b9f870b60015997ba8" data-idx="9" tabindex="-1"><div class="gallery-item-container visible hover-animation-fade-in" id="pgi606898b9f870b60015997ba8_9" tabindex="-1" aria-label="Praeconium Paschale, Exsultet: Proclamation of the Easter Vigil" data-hash="606898b9f870b60015997ba8" data-id="606898b9f870b60015997ba8" data-idx="9" role="" data-hook="item-container" style="overflow-y:hidden;position:absolute;bottom:auto;margin:0;cursor:default;top:945px;left:0;right:auto;width:220px;height:81px;overflow:hidden;border-radius:0;border-width:0px;border-color:rgba(236,240,241,0);transition:opacity .2s ease;opacity:1;display:block"><div style="float:left"><div data-hook="item-wrapper" class="gallery-item-wrapper visible cube-type-max" id="item-wrapper-606898b9f870b60015997ba8" style="background-color:none;margin:0px;height:21px;width:38px"><div class="gallery-item-content image-item gallery-item-visible gallery-item gallery-item-preloaded  " data-hook="image-item"><img class="gallery-item-visible gallery-item gallery-item-preloaded" data-hook="gallery-item-image-img" data-idx="9" src="https://static.wixstatic.com/media/27541a_2d1159f3f5874a06bb20dd8ca3d24f68~mv2.png/v1/fill/w_38,h_21,fp_0.50_0.50/27541a_2d1159f3f5874a06bb20dd8ca3d24f68~mv2.png" alt="Praeconium Paschale, Exsultet: Proclamation of the Easter Vigil" loading="lazy" style="width:38px;height:21px"/></div></div></div><div style="height:21px;float:right"><div style="overflow:hidden;box-sizing:border-box;height:100%;width:182px" class="gallery-item-common-info gallery-item-right-info" aria-hidden="true"><article class="_2qsDt _20PiO _3oL-7 _4TIxN blog-post-description-font blog-text-color blog-card-background-color blog-card-border-color post-list-item blog-post-post-list-hover-container blog-post-post-list-border-color blog-post-post-list-post-container blog-post-post-list-background-color" style="border-width:0;background:transparent;padding-top:12px;padding-bottom:12px;margin-left:14px" data-hook="post-list-item"><div style="padding-left:12px;padding-right:12px" class="_2eqGx _3oL-7 _4TIxN post-list-item-wrapper blog-post-post-list-description-font blog-post-post-list-description-color blog-post-post-list-description-fill _3dBtM"><a href="https://www.knightsrepublic.com/single-post/praeconium-paschale-exsultet-proclamation-of-the-easter-vigil" class="_1hW_F _20PiO _3oL-7 blog-post-post-list-link-hashtag-hover-color _3eIW1"><div style="font-size:14px" class="_23SXA blog-post-title-font _3oL-7 _4TIxN WyClv vP_Ch _3eIW1" data-hook="post-list-item__title"><h2 class="_3ojao _3ijpK blog-post-post-list-title-font blog-post-post-list-title-color post-title blog-hover-container-element-color blog-post-post-list-title-color blog-post-post-list-title-font" data-hook="post-title"><div class="blog-post-post-list-title-font blog-post-post-list-title-color">Praeconium Paschale, Exsultet: Proclamation of the Easter Vigil</div></h2></div></a><div class="vSC4I _1h5ZD blog-post-metadata-font post-header _3m7Gc blog-post-description-font blog-post-post-list-description-font" style="font-size:12px"></div></div></article></div></div><div style="height:60px;box-sizing:content-box"><div style="overflow:hidden;box-sizing:border-box;width:100%;height:60px" class="gallery-item-common-info gallery-item-bottom-info" aria-hidden="true"><div class="blog-post-post-list-background-color _5Mrtw"></div></div></div></div></a></div></div></div><div id="ssr-state-to-hydrate" style="display:none">{&quot;items&quot;:[&quot;60804eb59f2dd50041567dfb&quot;,&quot;5f6ce53f3d8d8b0017370042&quot;,&quot;607ad3e78556ae001549452d&quot;,&quot;607a3d60c8b1ba00578b94f3&quot;,&quot;6079cfad2dbca600154b37e9&quot;,&quot;60798d7cc05c0b0015471295&quot;,&quot;607653d8cb1e53002ccd3312&quot;,&quot;60764e0587452a002bc8e950&quot;,&quot;607477f07faa9e0015608a1d&quot;,&quot;606898b9f870b60015997ba8&quot;],&quot;styles&quot;:{&quot;galleryType&quot;:&quot;Columns&quot;,&quot;groupSize&quot;:1,&quot;showArrows&quot;:true,&quot;cubeImages&quot;:true,&quot;cubeType&quot;:&quot;max&quot;,&quot;cubeRatio&quot;:1.7777777777777777,&quot;isVertical&quot;:true,&quot;gallerySize&quot;:30,&quot;collageAmount&quot;:0,&quot;collageDensity&quot;:0,&quot;groupTypes&quot;:&quot;1&quot;,&quot;oneRow&quot;:false,&quot;imageMargin&quot;:22,&quot;galleryMargin&quot;:0,&quot;scatter&quot;:0,&quot;rotatingScatter&quot;:&quot;&quot;,&quot;chooseBestGroup&quot;:true,&quot;smartCrop&quot;:false,&quot;hasThumbnails&quot;:false,&quot;enableScroll&quot;:true,&quot;isGrid&quot;:true,&quot;isSlider&quot;:false,&quot;isColumns&quot;:false,&quot;isSlideshow&quot;:false,&quot;cropOnlyFill&quot;:false,&quot;fixedColumns&quot;:0,&quot;enableInfiniteScroll&quot;:true,&quot;isRTL&quot;:false,&quot;minItemSize&quot;:50,&quot;rotatingGroupTypes&quot;:&quot;&quot;,&quot;rotatingCropRatios&quot;:&quot;&quot;,&quot;columnWidths&quot;:&quot;&quot;,&quot;gallerySliderImageRatio&quot;:1.7777777777777777,&quot;numberOfImagesPerRow&quot;:3,&quot;numberOfImagesPerCol&quot;:1,&quot;groupsPerStrip&quot;:0,&quot;borderRadius&quot;:0,&quot;boxShadow&quot;:0,&quot;gridStyle&quot;:0,&quot;mobilePanorama&quot;:false,&quot;placeGroupsLtr&quot;:true,&quot;viewMode&quot;:&quot;preview&quot;,&quot;thumbnailSpacings&quot;:4,&quot;galleryThumbnailsAlignment&quot;:&quot;bottom&quot;,&quot;isMasonry&quot;:false,&quot;isAutoSlideshow&quot;:false,&quot;slideshowLoop&quot;:false,&quot;autoSlideshowInterval&quot;:4,&quot;bottomInfoHeight&quot;:0,&quot;titlePlacement&quot;:[&quot;SHOW_ON_THE_RIGHT&quot;,&quot;SHOW_BELOW&quot;],&quot;galleryTextAlign&quot;:&quot;center&quot;,&quot;scrollSnap&quot;:false,&quot;itemClick&quot;:&quot;nothing&quot;,&quot;fullscreen&quot;:true,&quot;videoPlay&quot;:&quot;hover&quot;,&quot;scrollAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;slideAnimation&quot;:&quot;SCROLL&quot;,&quot;scrollDirection&quot;:0,&quot;scrollDuration&quot;:400,&quot;overlayAnimation&quot;:&quot;FADE_IN&quot;,&quot;arrowsPosition&quot;:0,&quot;arrowsSize&quot;:23,&quot;watermarkOpacity&quot;:40,&quot;watermarkSize&quot;:40,&quot;useWatermark&quot;:true,&quot;watermarkDock&quot;:{&quot;top&quot;:&quot;auto&quot;,&quot;left&quot;:&quot;auto&quot;,&quot;right&quot;:0,&quot;bottom&quot;:0,&quot;transform&quot;:&quot;translate3d(0,0,0)&quot;},&quot;loadMoreAmount&quot;:&quot;all&quot;,&quot;defaultShowInfoExpand&quot;:1,&quot;allowLinkExpand&quot;:true,&quot;expandInfoPosition&quot;:0,&quot;allowFullscreenExpand&quot;:true,&quot;fullscreenLoop&quot;:false,&quot;galleryAlignExpand&quot;:&quot;left&quot;,&quot;addToCartBorderWidth&quot;:1,&quot;addToCartButtonText&quot;:&quot;&quot;,&quot;slideshowInfoSize&quot;:200,&quot;playButtonForAutoSlideShow&quot;:false,&quot;allowSlideshowCounter&quot;:false,&quot;hoveringBehaviour&quot;:&quot;NEVER_SHOW&quot;,&quot;thumbnailSize&quot;:120,&quot;magicLayoutSeed&quot;:1,&quot;imageHoverAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;imagePlacementAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;calculateTextBoxWidthMode&quot;:&quot;PERCENT&quot;,&quot;textBoxHeight&quot;:60,&quot;textBoxWidth&quot;:200,&quot;textBoxWidthPercent&quot;:75,&quot;textImageSpace&quot;:10,&quot;textBoxBorderRadius&quot;:0,&quot;textBoxBorderWidth&quot;:0,&quot;loadMoreButtonText&quot;:&quot;&quot;,&quot;loadMoreButtonBorderWidth&quot;:1,&quot;loadMoreButtonBorderRadius&quot;:0,&quot;imageInfoType&quot;:&quot;ATTACHED_BACKGROUND&quot;,&quot;itemBorderWidth&quot;:0,&quot;itemBorderRadius&quot;:0,&quot;itemEnableShadow&quot;:false,&quot;itemShadowBlur&quot;:20,&quot;itemShadowDirection&quot;:135,&quot;itemShadowSize&quot;:10,&quot;imageLoadingMode&quot;:&quot;BLUR&quot;,&quot;expandAnimation&quot;:&quot;NO_EFFECT&quot;,&quot;imageQuality&quot;:90,&quot;usmToggle&quot;:false,&quot;usm_a&quot;:0,&quot;usm_r&quot;:0,&quot;usm_t&quot;:0,&quot;videoSound&quot;:false,&quot;videoSpeed&quot;:&quot;1&quot;,&quot;videoLoop&quot;:true,&quot;jsonStyleParams&quot;:&quot;&quot;,&quot;gallerySizeType&quot;:&quot;px&quot;,&quot;gallerySizePx&quot;:1000,&quot;allowTitle&quot;:true,&quot;allowContextMenu&quot;:true,&quot;textsHorizontalPadding&quot;:-30,&quot;itemBorderColor&quot;:{&quot;themeName&quot;:&quot;color_12&quot;,&quot;value&quot;:&quot;rgba(236,240,241,0)&quot;},&quot;showVideoPlayButton&quot;:true,&quot;galleryLayout&quot;:2,&quot;calculateTextBoxHeightMode&quot;:&quot;MANUAL&quot;,&quot;targetItemSize&quot;:1000,&quot;selectedLayout&quot;:&quot;2|bottom|1|max|true|0|true&quot;,&quot;layoutsVersion&quot;:2,&quot;selectedLayoutV2&quot;:2,&quot;isSlideshowFont&quot;:true,&quot;externalInfoHeight&quot;:60,&quot;externalInfoWidth&quot;:0.75},&quot;container&quot;:{&quot;width&quot;:220,&quot;galleryWidth&quot;:242,&quot;galleryHeight&quot;:0,&quot;scrollBase&quot;:0,&quot;height&quot;:null}}</div><div data-key="dynamic-styles" style="display:none"></div></div></div></div></div></div></div></div></div></div></div><div id="comp-j6h3b1nc" class="_1Z_nJ" data-testid="richTextElement"><h6 style="line-height:1.4em;font-size:18px" class="font_6"><span style="line-height: 1.4em;">Follow Us</span></h6>
</div><div id="comp-j6h3b1nx" class="_1e6g2"></div><div id="comp-j6h3b1nr" class="_2qI_L"><ul class="_3MMC_" aria-label="Social Bar"><li id="dataItem-j6h3b1ns-comp-j6h3b1nr" class="_1aZQ0"><a data-testid="linkElement" href="https://www.facebook.com/wix" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_0_comp-j6h3b1nr" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-j6h3b1ns-comp-j6h3b1nr&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:205,&quot;height&quot;:205,&quot;uri&quot;:&quot;e316f544f9094143b9eac01f1f19e697.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Facebook Basic Square"/></wix-image></a></li><li id="dataItem-j6h3b1ns2-comp-j6h3b1nr" class="_1aZQ0"><a data-testid="linkElement" href="http://www.twitter.com/wix" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_1_comp-j6h3b1nr" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-j6h3b1ns2-comp-j6h3b1nr&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:205,&quot;height&quot;:205,&quot;uri&quot;:&quot;9c4b521dd2404cd5a05ed6115f3a0dc8.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Twitter Basic Square"/></wix-image></a></li><li id="dataItem-j6h3b1ns4-comp-j6h3b1nr" class="_1aZQ0"><a data-testid="linkElement" href="https://plus.google.com/117167403531518744294/posts" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_2_comp-j6h3b1nr" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-j6h3b1ns4-comp-j6h3b1nr&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:205,&quot;height&quot;:205,&quot;uri&quot;:&quot;74d327d3628e4f14800301f1c61013b0.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Google+ Basic Square"/></wix-image></a></li></ul></div><div data-mesh-id="Containerbei6jinlineContent-wedge-11"></div></div></div></div><div id="pagePinnedBottomRight"><div id="comp-jj02eo3b-pinned-layer" class="_1w0tU"><div id="comp-jj02eo3b" aria-disabled="false" class="_22oPj"><a data-testid="linkElement" data-anchor="SCROLL_TO_BOTTOM" href="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" target="_self" class="_1_kc0"><span class="_3fUtn">SUBSCRIBE NOW</span></a></div></div></div></div></div></div></div></main><footer tabindex="-1" id="SITE_FOOTER_WRAPPER"><div id="pinnedBottomRight"><div id="comp-jhqfiyhq-pinned-layer" class="_1w0tU"><div id="comp-jhqfiyhq" aria-disabled="false" class="_22oPj"><a data-testid="linkElement" data-anchor="SCROLL_TO_BOTTOM" href="https://www.knightsrepublic.com/single-post/catholic-youth-want-the-true-mass" target="_self" class="_1_kc0"><span class="_3fUtn">SUBSCRIBE NOW</span></a></div></div></div><div id="SITE_FOOTER" class="_11CDm"><div class="_1nb6T"><div class="mTQQp"></div></div><div class="_2WCQx"><div class="_3l5s9"><div class="_1VpWy"></div></div><div class="_3sXYI"><div data-mesh-id="SITE_FOOTERinlineContent" data-testid="inline-content" class=""><div data-mesh-id="SITE_FOOTERinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-im63vmju3" class="_1Z_nJ" data-testid="richTextElement"><h6 class="font_6" style="font-size:18px"><span style="letter-spacing:0.2em"><span class="color_13">ABOUT US</span></span></h6>
</div><div id="comp-im63vmju2" class="_1Z_nJ" data-testid="richTextElement"><p class="font_9" style="line-height:1.5em;font-size:12px"><span class="color_13"><span style="font-style:normal"><span style="font-family:open sans,sans-serif"><span style="font-weight:normal"><span style="font-size:14px">Defend the Faith, Holy Mother Church, the faithful, and reinforce Christian virtue in the Republic.</span></span></span></span></span></p></div><div id="comp-im63vmju4" class="_1bOh_"><div class="_1HJvm"></div></div><div id="comp-im63vmju" class="_1Z_nJ" data-testid="richTextElement"><h6 class="font_6" style="font-size:18px"><span style="letter-spacing:0.2em"><span class="color_13">CONTACT</span></span></h6></div><div id="comp-im63vmju1" class="_1Z_nJ" data-testid="richTextElement"><p class="font_9" style="line-height:1.5em;font-size:12px"><span>Atlanta, GA 30078</span></p>

<p class="font_9" style="line-height:1.5em;font-size:12px">&nbsp;</p>

<p class="font_9" style="line-height:1.5em;font-size:12px"><span><object height="0"><a data-auto-recognition="true" href="mailto:knightsrepublicofficial@gmail.com">knightsrepublicofficial@gmail.com</a></object></span></p></div><div id="comp-im63vmju5" class="_1bOh_"><div class="_1HJvm"></div></div><div id="comp-im63vmjt" class="_1Z_nJ" data-testid="richTextElement"><h6 class="font_6" style="font-size:18px"><span style="letter-spacing:0.2em"><span class="color_13">SUBSCRIBE FOR EMAILS</span></span></h6>
</div><div id="comp-im63vmjj" class="_3g8uH oMCVo"><iframe class="yuKeh" title="Wix Get Subscribers" aria-label="Wix Get Subscribers" scrolling="no" allowfullscreen="" allowtransparency="true" frameBorder="0" allow="autoplay;camera;microphone;geolocation;vr"></iframe></div><div id="comp-im63vmjt1" class="_2qI_L"><ul class="_3MMC_" aria-label="Social Bar"><li id="dataItem-j6h9z5x8-comp-im63vmjt1" class="_1aZQ0"><a data-testid="linkElement" href="https://twitter.com/knightsrepublic" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_0_comp-im63vmjt1" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-j6h9z5x8-comp-im63vmjt1&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;7177d158c36d432b93f51e54f80e2f3c.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Grey Twitter Icon"/></wix-image></a></li><li id="dataItem-j6h9z5x81-comp-im63vmjt1" class="_1aZQ0"><a data-testid="linkElement" href="https://www.youtube.com/channel/UCLKNfXeM3ViosyzPlQHUeKQ" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_1_comp-im63vmjt1" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-j6h9z5x81-comp-im63vmjt1&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;af037f3cc11741d1ada5c7f70d1074bf.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Grey YouTube Icon"/></wix-image></a></li><li id="dataItem-im63vmk21-comp-im63vmjt1" class="_1aZQ0"><a data-testid="linkElement" href="https://www.facebook.com/knightsrepublic/" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_2_comp-im63vmjt1" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-im63vmk21-comp-im63vmjt1&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;d3470ec8ca26475da4b228f0199b5d3d.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Grey Facebook Icon"/></wix-image></a></li><li id="dataItem-im63vmka2-comp-im63vmjt1" class="_1aZQ0"><a data-testid="linkElement" href="https://www.instagram.com/knightsrepublic/" target="_blank" rel="noopener" class="_3LmCZ"><wix-image id="img_3_comp-im63vmjt1" class="_1SQyl _2sUJZ" data-image-info="{&quot;containerId&quot;:&quot;dataItem-im63vmka2-comp-im63vmjt1&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;d7ffe259c9e54f59837481b3dd0130eb.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Grey Instagram Icon"/></wix-image></a></li></ul></div><section id="comp-im63vmju6"><div id="bgLayers_comp-im63vmju6" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_comp-im63vmju6" class="_33YMf"></div></div><div data-testid="columns" class="_3BQmz"><div id="mediait2qixl81" class="_1HpZ_"><div id="bgLayers_mediait2qixl81" class="_3_wbk"><div data-testid="colorUnderlay" class="P0kib FgquG"></div><div id="bgMedia_mediait2qixl81" class="_33YMf"></div></div><div data-mesh-id="mediait2qixl81inlineContent" data-testid="inline-content" class=""><div data-mesh-id="mediait2qixl81inlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-im63vmks" class="_1Z_nJ" data-testid="richTextElement"><p class="font_8" style="font-size:14px"><span class="color_13">&copy; 2021 by Knights of the Republic.</span></p></div></div></div></div></div></section></div></div></div></div></div></footer></div></div><div id="SCROLL_TO_BOTTOM" class="_3nfU6 ignore-focus" tabindex="-1" role="region" aria-label="bottom of page"> </div></div></div>

<script>
    window.firstPageId = 'bei6j'
    window.bi.sendBeat(12, 'Partially visible', {pageId: window.firstPageId})
    if (!window.__browser_deprecation__) {
		window.fedops.phaseMark('partially_visible')
	}
</script>




    <!--pageHtmlEmbeds.bodyEnd start-->
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyEnd start"></script>
    
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyEnd end"></script>
    <!--pageHtmlEmbeds.bodyEnd end-->


<!-- warmup data start -->
<script type="application/json" id="wix-warmup-data">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</script>
<!-- warmup data end -->





</body>
</html>
